Brak dźwięku


(system) #1

o co tu chodz ? po zainstalowaniu XP wszyskie sterowniki windows dobiera sam i wszystko było by oky gdyby nie fakt że po włączeniu kompa nie ma dźwięku . W menadżerze urządzeń nie ma żadnych znaków zapytania odnośnie nie zainstalowania jakiś sterowników teoretycznie wszystko wygląda oky ale w praktyce dźwięku brak. Why?

Karta dźwiękowa jest zintegrowana. Czy ktoś wie o co w tym chodzi i może mi wskazać co mam zrobić ???


(lazikar) #2

A instalowałeś jakieś sterowniki z płyty głównej która zapewne masz??

Zobacz może masz wyciszony dzwięk. :?


(system) #3

z płyty głównej nie instalowałem nic bo sterowniki do dźwięku są na osobnej płytce ale to i tak nic nie pomaga zero reakcji :frowning:


(lazikar) #4

Jesteś tego pewien że sterowniki są na osobnej płytce?? Radzę to sprawdzić. :smiley:


(system) #5

Sorki za wprowadzenie w błąd fakt przeciez ona jest zintegrowana ale i tak nic z tego nadal nie działczy porażka :frowning:


(lazikar) #6

A głośniki są dobrze podłączone. Jeżeli sterowniki masz zainstalowane i sprawdziłes że nie jest głos wyciszony to jedyne co mi przychodzi jak na razie do głowy. :smiley:


(Kamillozo) #7

Może zintegrowana dźwiękówka jest wyłączona (disabled) w biosie? Poszukaj opcji OnChip Sound w menu Integrated Peripherals (w różnych biosach moze byc roznie nazwana i umiejscowiona ale...)

Poza tym napisz nam czy opisywana przez Ciebie sytuacja ma miejsce niezależnie od tego czy zapuszczasz dzwięk z dysku czy z CD.


(system) #8

Dzięki za pomoc ale nic z tego niestety nic chyba mi nie pozostało jak kupić w poniedziełek karte dźwiękową :slight_smile: pierwszy raz się z czymś takim zdarzyłem ale kiedy i komuś to musiało się trafić :smiley: jeszcze raz dzięki za pomoc pozdrawiam


(system) #9

Eureka doszedłem zworka była przestawiona yeaaahh ale wielkie dzięki za pomoc pozdrawiam narazie :slight_smile: