Brak głosu-Realtek ac97 audio


(Marwan89) #1

Witam!

Czytałem tutaj juz kilka postow na ten temat, jednak nie ma odpowiedzi jednoznacznych.

Mam problem z zintegrowana karta dzwiekowa.

Dane techniczne:

Typ płyty: DualCore AMD Athlon 64 X2, 2000 MHz (10 x 200) 3800+

ID: 11/14/2007-NF-CK804-6A61FA1FC-14

Nazwa płyty: Abit KN9

karta dzwiekowa: Realtek ALC850 @ nVIDIA nForce4 (CK8-04) - Audio Codec Interface

Windows w panelu czyta sterowniki jako Realtek AC97Audio

Glosu nie ma, wtyczka dobrze podlaczona, w Biosie ustawione na auto, sterowniki z roznych zrodel juz nie raz instalowane.

Gdyby potrzebna byla jeszcze jakas informacja to moge dopisac.


(Seba86mu) #2

Najpierw zainstaluj ten sterownik do chipsetu płyty głównej.

Po zakończeniu instalacji uruchom ponownie komputer.

Następnie zainstaluj ten sterownik do karty dźwiękowej.

Po zakończeniu instalacji uruchom ponownie komputer.


(Surmapiotr) #3

Zainstaluj http://www.realtek.com.tw/downloads/dow ... wnTypeID=3 i będzie wszystko działać. Jest to High Definition Audio Codecs


(Marwan89) #4

Niestety pliki podane przez sebe nie mozna pobrac, transfer niziutki na dodatek przy 11 mega przerywa sciaganie. Strona podana przez troi to albo nie wiem jak pobrac albo poprostu cos sie zepsulo.


(Kubachr) #5

pisałem już o podobnym problemie przy pł gł. Gigabyte poczytaj i dostosuj do sowjego sprzętu znajdziesz go tu: viewtopic.php?f=2&t=269990 :slight_smile: ale nie wiem czy to pomoże :slight_smile:


(Marwan89) #6

Z podanych przez ciebie pozycji brakuje mi czwartej i szostej... sterownikow podanych przez poprzednikow nadal nie potrafie sciagnac, czy ktos probowal klikac w linki podane przez seby i czy odbierane one sa normalnie czy moze z piekielnie niskim transferem?


(T Dudaw0716) #7

Czy w pasku w prawym dolnym rogu ekranu widoczna jest ikonka głośnika? Jeżeli jest to nie masz problemu...kliknij prawym klawiszem myszki w tą ikonkę. wybierz opcję "otwórz regulację głośności" . W otwartym oknie sprawdź ,czy nie jest wyciszone wyjście liniowe .Ustaw porawne parametry . Jeżeli nie ma tej ikonki kliknij "START" potem "panel sterowania" następnie "Urządzenia audio". Wtym oknie sprawdzisz czy jest zinstalowany sterownik i czy audio działa poprawnie. Komunikat "brak urzadzeń audio" znaczy że wykasowałś sterowniki. W tej sytuacji spróbuj "przywracania systemu", jeżeli problem powstał nie dawno, to cofnij system do daty gdy działał poprawnie. Powinno pomóc...


(Marwan89) #8

Jest ikonka, wyjscie liniowe jest poprawnie podlaczone. wiec problem nadal jest.


(Surmapiotr) #9

sorry za zły link. tu jest poprawny http://www.softwarepatch.pl/plik/9407/5 ... -R183.html


(Marwan89) #10

Niestety problem nadal jest.

Dodam tylko ze: Menedzer efektow dzwiekowych wykryl glosniki wiec sa one napewno dobrze podlaczone.


(Surmapiotr) #11

to zrób tak:

wejdź w menadżer urządzeń i wszystko co masz od dźwięku wywal to znaczy odinstaluj sterowniki.

Zainstaluj najnowsze sterowniki do płyty głównej a potem to http://www.softwarepatch.pl/plik/9407/5 ... -R183.html

teraz powinno śmigać


(Autograf21 86) #12

lol...miałem kiedyś podobny problem na swoim stary kompie:PP byc moze chodzi o to ze za bardzo podkreciles procesor :PPtak jak to bylo w moim przypadku :D:D system dzialał stabilnie ale nie było dzwieku:D:D


(Marwan89) #13

Tak troche screenow porobilem zeby przedstawic to troche wizualnie

Obraz

Komp byl podkrecany ale teraz caly czas jest na normalnych i nie dziala...


(Autograf21 86) #14

nom jesli masz sp3 spróbuj teego!! wyszła ostatnio najnowsza wersja sterownika. Możliwe że działa już bez problemu

ftp://66.104.77.130/pc/audio/WDM_A405.exe


(Marwan89) #15

A wiec tak problem troche sie zmienil:

Dalem sobie spokoj z walka z zintegrowana karta. Postanowilem podlaczyc stara karte dzwiekowa C-Media Wave Device. Zainstalowałem sterowniki jednak dzwieku nadal nie ma. Mysle ze cos w biosie? Ale gdy przy Audio controler dam na disabled to wylacza sie caly dzwiek? Moze gdzies indziej trzeba szukac?


(Seba86mu) #16

Manius_1989 , wejdź w:

START -> Panel sterownia -> Dźwięki i urządzenia audio -> zakładka "Audio" -> w pozycji "Odtwarzanie dźwięku" sprawdź, czy jest wybrana Twoja karta dźwiękowa (C-Media). Jeżeli nie, to wybierz ją -> Zastosuj, Ok.


(Marwan89) #17

Jest ustawiona, odinstalowałem calkowice tamte sterowniki. Wszedzie jest ustawione C-media. Wejscie liniowe jest okey, moze jakeis zworki na plycie glownej nie wiem...


(Seba86mu) #18

Głośniki podłączasz do odpowiedniego gniazda w karcie dźwiękowej ?

Kliknij dwukrotnie na ikonce głośniczka na pasku tray -> ustaw wszystkie suwaki maksymalnie do góry (szczególnie "Wave" i "Regulacja głośności").


(Marwan89) #19

Tak glosniki sa dobrze podlaczone. suwaki wszystkei na maksa

dodatkowo sprawdzalem glosniki na innym sprzecie i dzialaja...wina lezy gdzies w systemie...


(Autograf21 86) #20

może reset biosa coś da:PP .....albo płyta ci padła :PP