Brak informacji o UPSie w programie zarządzającym


(konradpaluszek) #1

Witam.

Mam problem z oprogramowaniem do UPS-a. Otóż plik został zaifeikowany jakimś wirusem i program nie pokazuje mi informacji o UPSie. Jak mogę z tego wyjść? proszę o pomoc


(lordjahu) #2

Użyj antywirusa, przeskanuj system


(Dimatheus) #3

konradpaluszek , zapoznaj się, proszę, z tym tematem, a następnie - korzystając z przycisku zmien.gif

Pozdrawiam,

Dimatheus


(konradpaluszek) #4

Sformatowałem komputer i dalej to samo. Używam programu ViewPower 2.11, proszę o pomoc


(Dimatheus) #5

Hej,

A przy pomocy jakiego złącza UPS jest podłączony do komputera - portem USB czy COM?

Pozdrawiam,

Dimatheus


(konradpaluszek) #6

Port COM1


(Dimatheus) #7

Hej,

:arrow: Czy port COM 1 jest widoczny w menadżerze urządzeń? Nie ma przy nim żadnej adnotacji, że urządzenie nie działa, lub sterownik jest błędny?

:arrow: Próbowałeś w programie zarządzającym UPS’em zmienić w ustawieniach port COM na inny? Jest w ogóle taka możliwość?

Pozdrawiam,

Dimatheus


(konradpaluszek) #8

Port COM1 jest widoczny w Menadżerze urządzeń, pisze, że jest urządzenie działa poprawnie. A w programie zarządzającym nie ma możliwości zmiany na inny port.


(Dimatheus) #9

Hej,

Rozumiem, że to wersja ViewPower 2.11 SP1?

W menadżerze widoczny jest tylko jeden port COM czy jest ich może więcej? Jeśli tak, to jakie?

Możesz na screenach pokazać ustawienia w programie?

Pozdrawiam,

Dimatheus


(konradpaluszek) #10

Tak, moja wersja to 2.11 SP1, ona się otwiera w przeglądarce. http://img841.imageshack.us/img841/7681/qet5.jpg


(Dimatheus) #11

Hej,

Pokaż więc, co pojawia się po kliknięciu w poszczególne pola:

:arrow: Konfiguracja View Power,

:arrow: Ustawienia UPS,

:arrow: Kontrola,

:arrow: Logowanie,

:arrow: ikonka z młotkiem i kluczem.

Pozdrawiam,

Dimatheus


(konradpaluszek) #12

Pokazuję co się kryje w poszczególnych polach.

http://img268.imageshack.us/img268/9009/r1jy.jpg

http://img202.imageshack.us/img202/6835/nzd5.jpg

http://img708.imageshack.us/img708/5753/r51b.jpg


(Dimatheus) #13

Hej,

W takim układzie z poszczególnych screenów pokaż, co kryje się pod poleceniami:

:arrow: Ustawienie systemu plug and play portu COM,

:arrow: Ustawienie parametrów,

:arrow: Kontrola w czasie rzeczywistym.

Pozdrawiam,

Dimatheus


(konradpaluszek) #14

http://img443.imageshack.us/img443/7889/c3lm.jpg

http://img703.imageshack.us/img703/4476/d7p5.jpg

http://img21.imageshack.us/img21/8869/b0r6.jpg


(Dimatheus) #15

Hej,

Wrzuć jeszcze, proszę, screeny zaznaczonych żółtą ramką miejsc.

42357341009162853506_thumb.jpg

:arrow: W panelu sterowania nie masz przypadkiem jakiegoś apletu z ustawieniami UPS’a?

Pozdrawiam,

Dimatheus


(konradpaluszek) #16

W panelu sterowania nie ma nic o UPSie.

http://img713.imageshack.us/img713/6103/1cir.jpg

http://img547.imageshack.us/img547/1494/84eh.jpg


(Dimatheus) #17

Hej,

:arrow: Gdzieś w papierach do USP’a nie masz informacji o domyślnym haśle?

:arrow: Czy jak zaznaczysz urządzenie konrad.Home to coś się w ustawieniach zmienia?

72719550889709942160_thumb.jpg

:arrow: W poprzednim screenie prosiłem o pokazanie łącznie 4 rzeczy - pokazałeś jedynie dwie.

Pozdrawiam,

Dimatheus


(konradpaluszek) #18

Właśnie nie znam haseł

UPS ma komunikację z komputerem przez USB, a przez COM1 nie.