Brak internetu - logi z combo oraz z hijack - please help


(Desperat) #1

Witam serdecznie

Mam problem z laptopem - brak internetu. Kwestie routera, karty wifi sprawdzone - to nie to. Mam najnowszego kasperskiego ,- nic nie wykrył. Zainstalowałem tam adaware - też nic. próbowałem uruchomić combofixxa najnowszego i wywyalał mi żę błąd daty. (wyłączyłem kasperskiego oraz odinstalowałem adaware) Uruchomiłem z 2008 bo miałem takiego jescze na dysku - poszedł. Oto log. http://www.wklejto.pl/47384 (poprawiłem - wklejone ręcznie) - http://www.wklejto.pl/47386

Na chwile udało mi się połączyć z nim przez lan i wrzucić do niego najnowszego hijackthis - oto log ze skanowania które

zostało zrobione już po uruchomieniu starego combofixa. http://www.wklejto.pl/47385 (poprawiłem klejone ręcznie) - http://www.wklejto.pl/47387

Panowie co zrobić?

a teraz druga część pytania/prośby - co zrobić żeby nei zainfekować się podobnym gównym w przyszłości ?

strony tylko wiadome, firefox, kaspersky, poczta - nie otwieram załączników. Co do usb to kiedyś modyfikowałem w systemie aby automatycznie nie włączał autouruchamiania ale chyba nie do końca działa. Co jeszcze możńa zrobić ?


(deFco247) #2

Obydwa logi źle wklejone - brak ukośników ** - co utrudnia ich analizę.

Nie wklejasz loga poprzez Przeglądaj... , tylko ręcznie kopiujesz jego zawartość w pole do wklejania tekstu.


(Desperat) #3

poprawiłem - wkleiłem ręcznie


(deFco247) #4

W logach jest już czysto, lecz miałeś zainfekowany plik systemowy.

Zastosuj OTC.

Jeśli korzystasz z Przywracania Systemu, to wyłącz i włącz je na wszystkich dyskach. Instrukcja XP lub Vista.

Wykonaj pełny skan DR WEB CureIt.

Gdy będą wirusy pokaż raport.

Wyczyść rejestr i dysk CCleaner.

Usuń zbędniki z autostartu.


(Desperat) #5

właśnie wykonuje krok po kroku

pytanie - co to to otc ? bo nie moge w sieci znaleźć o tym ?


(deFco247) #6

To takie narzędzie sprzątające po Combofixie, SDFixie, OTL-u itd. itp....


(Desperat) #7

ok net działa.

Wielkie dzięki.

drwebit nic nie pokazał

czy spróbować jeszcze odpalić najnowszego combofixa ?

-- Dodane 15.11.2009 (N) 22:00 --

jednak nie działa :(, po około 4 min korzystania - tak jakby wariował dns :frowning:

-- Dodane 15.11.2009 (N) 22:03 --

po wpisaniu ip onetu strona działa. Coś mi pierniczy w protokołach sieciowych :/. oczywiscie stacjonarny działa poprawnie :/.

-- Dodane 15.11.2009 (N) 22:18 --

puściłem najnowszego combofia - teraz poszedł

poniżej wynik

http://www.wklejto.pl/47402