Brak internetu na drugim laptopie/vista


(Xxx Johny V3xxx) #1

Witam,

internet jest w laptopie kiedy jest podłączony do niego kabel, natomiast po odłączeniu go, nie może znaleźć sieci. Z siecią wszystko gra, gdyż na innym laptopie wszystko działa poprawnie.

Czy to wina karty sieciowej?


(Mjanik9) #2

Karta WIFI włączona ? 

 

Panel Sterowania > Sieć i Internet > Centrum Sieci i Udostępniania> (na lewo) Zmień ustawienia karty sieciowej. 

Podeslij screen. 


(Pokrzywek321) #3

Przed chwilą odpowiadałem w podobnym temacie. Jak znajdę to podeślę link.


(Mjanik9) #4

Wyręczam :) 


(Pokrzywek321) #5

Dzięki, dokładnie o to chodziło :slight_smile:


(Xxx Johny V3xxx) #6

nie mam tego:


(Mjanik9) #7

Daj screena do momentu do którego doszedłeś. 

 

Nie mam visty, bez screenu nie pomogę. 


(Xxx Johny V3xxx) #8

screena czego konkretnie?


(Mjanik9) #9

Centrum Sieci i Udostępniania w Panelu Sterowania. 


(Xxx Johny V3xxx) #10

(Mjanik9) #11

Spróbuj: 

 

I screen :slight_smile:


(Xxx Johny V3xxx) #12

(matty24) #13

Chyba masz wyłączone wifi. 


(Xxx Johny V3xxx) #14

a jak to sprawdzić?


(Mjanik9) #15

Nie masz zainstalowanej karty sieciowej. 

Podaj dokładny model komputera. 

 

Jak to zrobić ?

Wyłącz go. Przewróć na spód , tam na nalepce znajdziesz dokładny model. 

 

Musisz zainstalować odpowiedni sterownik. 


(Xxx Johny V3xxx) #16

z tyłu jest coś takiego napisane:

HP

model: dv7-2055ew


(Mjanik9) #17

To jest HP Pavilion ? 


(Xxx Johny V3xxx) #18

tak


(Mjanik9) #19

Podaj jeszcze wersję systemu Windows Vista. 

 

32 bity / 64 bity

 

Ile masz RAMu ?


(Xxx Johny V3xxx) #20

64 bit, 4 GB RAM