Brak internetu na laptopie (wifi)


(Kasztaniasty) #1

Witam,

Próbuję skonfigurować mój router aby udostępniał on internet do laptopa po WiFi.

Internet od usługodawcy jest przydzielany po adresie MAC, adres IP oraz DHCP dynamicznie.

Na routerze mam ustawiony identyczny MAC oraz dynamiczne IP oraz DHCP i internet działa na komputerze stacjonarnym prawidłowo (po kablu).

Na routerze włączyłem Wireless, ustawiłem hasło po WPA2-PSK. Laptop widzi sieć wifi prawidłowo, łączy się z tym połączeniem, hasło przyjmuje prawidłowo. Jednak mimo że laptop jest połączony prawidłowo po wifi to internetu nie ma (przy ikonie z sieci jest żółty wykrzyknik)

W Centrum udostępniania sieci wygląda to tak :

Czyli laptop widzi prawidłowo sieć domową po Wifi ale z jakiś przyczyn nie może korzystać z internetu.

Tak wyglądają bardziej szczegółowe informacje :

Wygląda to tak jakby po wifi dostępna była tylko sieć lokalna i gdzieś w opcjach trzeba było włączyć udostępnianie internetu.

Prosiłbym o pomoc :?

PS : Mój router to TP-Link WR741N

-- Dodane 10.10.2012 (Śr) 16:20 --

Temat do zamknięcia

Wystarczyło w ustawieniach routera ustawić Parental Control na Disable :oops:


(roobal) #2

I tak z serwera DHCP otrzymujesz adres IP z niewłaściwą maską sieci. Maska domyślna dla tej klasy adresów to 255.255.0.0. Maska, którą masz obecnie określa nadsieć, natomiast maska podsieci to maska 255.255.255.0 i taką powinieneś mieć standardowo ustawioną. Sprawdź konfigurację routera, dokładnie adres IP routera i maskę w ustawieniach LAN, i popraw to, bo to będzie na pewno powodowało problemy z siecią.