Brak internetu po kablu z routera do laptopa


(Yorkk) #1

Mam pytanie, posiadam router TP link tl wdr3600, skonfigurowany jest na pppoe, wszystkie urządzenia chodzą na WiFi ale mój laptop ma stara kartę sieciowa i nie wyciąga przez  wifi maksymalnej predkosci łącza, próbowałem go podłączyć przez kabel do routera, który był dołączony do TP linka ale brak internetu. W czym może leżeć problem? 


(Dimatheus) #2

najemnikk , zapoznaj się, proszę, z tym poradnikiem i stroną, a następnie - korzystając z przycisku Edytuj (na dole pierwszego posta po lewej stronie) - popraw tytuł wątku tak, by mówił konkretnie o problemie. Poprawnie zatytułowany wątek zwiększa szansę na uzyskanie szybkiej pomocy. Zignorowanie tej prośby będzie skutkować przeniesieniem tematu do kosza.

 

A do którego portu w routerze podłączasz kabel? Co to dokładnie za router - jaki model?

Pozdrawiam,
Dimatheus


(Yorkk) #3

Tp link Tl-WDR3600, podłączyłem i do 1 później do 2 i nic,a może być wina kabla?użyłem oryginalnego z routera może nie jest scrossowany?


(Dimatheus) #4

Hej,

 

Tak, kabel może być uszkodzony. Natomiast nie szukałbym przyczyny w samym scrossowaniu kabla. Od dawna urządzenia są wyposażone w Auto MDI-MDIX. 

 

A jaki komunikat się pojawia po podłączeniu kabla?

 

Pozdrawiam,
Dimatheus


(Yorkk) #5

Z tego co pamiętam ikona pokazuje brak laczności dzisiaj ciężko będzie mi sprawdzić bo jestem poza domem 


(Dimatheus) #6

Hej,

 

To trzeba dokładnie sprawdzić. Dodatkowo zobacz, jak wyglądają diody zarówno na karcie sieciowej, jak i na samym routerze po podłączeniu kabla.

 

Pozdrawiam,
Dimatheus

 

 


(Yorkk) #7

Sam kabel ma w tej samej kolejności ułożone kolorami kabelki, gdy podłączyłem kabel na komputerze pisało trwa identyfikowanie ale nie było internetu, na routerze migała ikonka podpięcia kabla pod wejście nr 1, na karcie nie mam diody.


(Dimatheus) #8

Hej,

 

  • A jak długo czekałeś na przydzielenie adresu IP i zidentyfikowanie sieci?
  • Czy nie masz przypadkiem na sztywno ustawionego adresu IP na karcie przewodowej?
  • Czy po odłączeniu przewodu pojawia się komunikat o niepodłączeniu kabla sieciowego?

Pozdrawiam,
Dimatheus

 


(Yorkk) #9

nie zindentyfikowalo sieci wogole, pojawil sie wykrzyknik w zoltym trojkacie. Na karcie sprwdzalem w ip6 i nie ma nic ustawione ip4 nie jest zainstalowane, gdy odlaczylem kabel ikonka informujaca o podlaczeniu zniknela.

Jeszcze jedno pytanie mam problem z logowaniem sie na tym forum musze za kazdym razem dac ustrawienie nowego hasla.

 


(Dimatheus) #10

Hej,

 

No i tutaj pewnie jest źródło problemu. IP po sieciach lokalnych domyślnie działa na protokole w wersji 4, a nie 6.

 

Tutaj najlepiej kontaktować się bezpośrednio z adminem @lisek.

 

Jeszcze jedno - na forum używamy polskich liter diakrytycznych (ą, ć, ę, ń i tak dalej). Proszę - korzystając z przycisku Edytuj (na dole każdego posta po lewej stronie) - wyedytować swój ostatni post, dodając polskie znaki. Zignorowanie tej prośby będzie skutkować przeniesieniem tematu do kosza.

 

Pozdrawiam,
Dimatheus


(Yorkk) #11

Co mam wybrac ?

klient, usługa, czy protokół i czy mam cos wpisac?


(Dimatheus) #12

Hej,

 

  • A z jakiego systemu korzystasz?
  • I co z polskimi znakami, o których uzupełnienie prosiłem?

 

Pozdrawiam,
Dimatheus


(Yorkk) #13

Korzystam z windowsa 7

Od teraz będę pisał zgodnie z tutejszymi wymogami


(Dimatheus) #14

Hej,

 

Możesz więc posłużyć się narzędziem Microsoftu: http://download.microsoft.com/download/1/7/D/17D8BD63-25FD-404A-A6A0-D57D2CBC4B5C/MicrosoftEasyFix20140.mini.diagcab Ewentualnie jakimś innym programem, na przykład wskazanym w artykule: http://traxter-online.net/naprawa-winsock-i-polaczenia-internetowego/

 

Pozdrawiam,
Dimatheus


(Yorkk) #15

Wielkie dzięki, pomógł program Reset-TCPIP, skąd wiedziałeś że to jest problemem?

Pozdrawiam


(Dimatheus) #16

Hej,

 

No i dobrze. A skąd wiedziałem - generalnie podłączenie przewodu do karty sieciowej powinno skutkować zainicjowaniem połączenia i otrzymaniem adresu IP. Tutaj tak się nie działo, więc problem leżał albo w ustawieniach karty, albo protokołów TCP/IP.

 

Pozdrawiam,

Dimatheus


(Yorkk) #17

Dziękuję za poświęcony czas 

Pozdrawiam