Brak internetu w PC po kablu, działające WiFi


#1

W komputerze widnieje alert o braku Sieci i jakiegokolwiek połączenia, tak jakby nic nie było skonfigurowane - powinno przynajmniej pokazać nazwę sieci tak jak zawsze. Najważniejsze jest to, że internet z routera WIFI działa normalnie - łączę się telefonem /tabletem i mam internet. Na PC wogole nie pokazuje ppołączenia sieciowego ani żadnej sieci. Próbowałam bawić się kablami, resetowac komputer kilka razy, odłączac router, odinstalowalem antywirusa,sprawdzałem sterowniki ale od karty sieciowej jest tylko sterownik "VPN''. Nie mam wiedzy na ten temat więc nic więcej nie potrafię zrobić ani napisać dokładnie co i jak. Tak jak juz mówiłem tylko na komputerze mam problem -  WIFI działa normalnie. 4 dni temu nie było żadnych problemów i na komputerze też wszystko działało. Nie instalowałem żadnych śmieci, komputer mam ogarnięty. System Win10 Pro.  System oczywiście oryginalny.  Problem występuje drugi raz, podobnie było ok miesiąc temu. Dioda na routerze świeci normalnie, przy karcie sieciowej  na PC świeci na żółto  wogole. Po wpisaniu cmd ipconfig widnieje Media state - Disconnected, Connection Specific DNS : {pusto}. 


(Eart Bart) #2

Laptop czy stacjonarka? Połączony z routerem po kablu czy wi-fi? Jeżeli wi-fi to czy jest podpięta do kompa jakaś karta sieciowa wi-fi czy jest wbudowane wifi?


(Dimatheus) #3

Hej,

A w menadżerze urządzeń w ogóle widnieje jakaś karta sieciowa?

Pozdrawiam,


#4

Dziękuję za odpowiedzi, problem sam się rozwiązał