Brak litery ''Ł''


(Pawelnowakowski1) #1

Witam. Mój kolega ma pewien problem. Nie ma możliwości napisania "Ł". Wszystkie inne polskie litery są. Na kompie jest oryginalne oprogramowanie (Office 2003 Basic i Windows XP Home). O co może chodzić?? Wielka prośba o podpowiedź. POZDRAWIAM!!


(lazikar) #2

Sprawdź czy jakiś program nie korzysta ze skrótu Alt+L


(Venger) #3

Jakiś program a najprawfopodobniej program do obsługi karty graficznej (intel 7xx zdaje się tak miał) przechwytuje skrót Alt + L. sprawdź w ustawieniach grafiki i ew. programó uruchomionych w trayu.


(Pawelnowakowski1) #4

Wielkie dzięki… Pozdro! !!


(Ryan) #5

Podobnie ATI Catalist blokują (albo ł albo ć).


(Monczkin) #6

niestety przy tych kartach blokowane jest “Ć” - najlepszym sposobem jest zmiana skrótu klawaiturowego na jakiś inny, najlepiej kosmiczny np. Ctrl+Alt+q+w, samo wyłączenie skrótu bowiem nic nie daje - po ponownym uruchomieniu kompa zostaje on włączony ponownie


(Akron) #7

Problem dotyczy jedynie karty graficznej Intela, jako rozwiazanie moze byc zmiana/dopisanie w rejestrze w kluczu: [HKEY_LOKAL_MACHINE\SOFTWARE\Intel\Display\igfxcui\igfxsrvc\resources] “2860”=“Disable”

Nie przeglądałem wszystkich odpowiedzi wiec nie wiem czy to jest aktualne:)

Pozdrawiam