Brak możliwości instalcji Thunderbirda 9


(Edyp466) #1

Witam , nie moge ani zaktualizować ani zainstalować najnowszej wersji TB 9 jest komunikat < nie można uruchomić aplikacji ponieważ jej konfiguracja jest nie właściwa > mogę jedynie zainstalować TB 8 bardzo proszę o sugestie . Dodam jeszcze że próbowałem instalowć na świeżo zainstalowany system .


(imeehow) #2

spróbuj na nowym profilu TB


(Edyp466) #3

nie bardzo wiem co to znaczy i jak to zrobic :oops:


(Zeus__) #4

Sprawdź czy nie masz zainstalowanej starej wersji, może kiedyś miałeś ? Czy pierwszy raz instalujesz ? Jeśli miałeś zainstalowaną wersję wcześniejszą, to czy miałeś jakieś problemy z nią ?


(Edyp466) #5

miałem starszą wersje czyli 8 zaktualizowałem i juz program sie nie uruchomił , zrobiłem reinstalacje systemu i po instalacji 9 program sie nie nie otwiera , bez problemu działa 8 .


(lostek815) #6

Mam to samo. Trzeba czekać chyba na aktualizację...


(Zeus__) #7

Jaki masz system operacyjny ?


(Edyp466) #8

XP HOME, dodam jeszcze że na Laptopie na Windows 7 nie ma żadnych problemów .


(Zeus__) #9

Do uruchomienia Thunderbirda 9.0 potrzebny jest dodatek .Net Framework 3.5 SP1, do pobrania ze strony:

http://www.microsoft.com/download/en/details.aspx?id=25150, najlepiej najpierw zainstalować dodatek i dopiero Thunderbird-a


(Edyp466) #10

:shock: :shock: a cóż to za kombinacja ??? :shock:


(Zeus__) #11

Na świeżo postawionym systemie Windows XP Home z SP3 i zainstalowanymi Visual C++ 2005, 2008 i 2010 nie poszło po zainstalowaniu tej nakładki Thunderbird ruszył, także zainstalowanie .Net Framework 3.5 SP1 powinno pomóc


(Edyp466) #12

Dzięki pomogło :smiley: to teraz trzeba będzie instalować dodatkowe programy żeby uruchomic TB. ??


(Zeus__) #13

Mam nadzieję że nie. :razz: Wesołych Świąt


(Edyp466) #14

DZIEKI Wesołych Świąt :slight_smile:


(lostek815) #15

Wersja 9.0.1 już jest, ale po angielsku i nieoficjalnie i działa ona bez żadnych dodatkowych rzeczy, jak dawniej. Wiem bo pisałem na oficjalnym forum, wiele osób ma problem. Oto dosłowny cytat z tamtego forum:

Tak więc ja czekam aż ją oficjalnie wydadzą. Na świeżo postawiony system zawsze najpierw instaluję przeglądarkę i program do maili, a nie jakieś frameworki...


(Edyp466) #16

:smiley: dokładnie tak powinno byc dali trochę ciała :slight_smile: