Brak niskich tonów w słuchawkach


(Matcz7) #1

Problem tak jak w temacie. Słuchawki sennheizer dh 202 podczepione mini-jackiem w karcie dźwiękowej realteka zintegrowanej z płytą głównej gigabyte.

Słuchawki sprawdzałem, chodzą dobrze. Na płycie głównej asusa gdzie tez jest realtek tez chodziły dobrze. Wie ktoś może naprawić ten problem?


(greh) #2

Problem będzie raczej leżał w oprogramowaniu (sterownikach) do karty dźwiękowej.

Zainstalowane? :slight_smile:


(Matcz7) #3

tak, z płytki dołączonej do płyty głównej Realtek High Definition Auto Driver. Chyba ze to nie wystarczy?


(greh) #4

Powinno wystarczyć.

Sprawdź ustawienia czy tony o które pytasz są odpowiednio ustawione. :slight_smile:


(_tommy_) #5

Podaj dokładnie nazwę karty używając np tego programu. Sterowniki z płyty cd są pewnie już stare a sterowniki należy aktualizować.


(Matcz7) #6

Realtek HD Audio output, nie wiem czy to wystarczy ale tyle z tego programu mogę wyczytać, moge podać jeszcze dane tej karty z tego programu jeżeli się przyda


(_tommy_) #7

Nie podałeś producenta płyty głównej, systemu jaki posiadasz. Daj screena z Everesta bo nie dogadamy się.

Przy okazji ...

Zajrzyj TU, problem bliźniaczo podobny do Twojego.


(Matcz7) #8

Nie powiedziałeś mi żeby podawać tych wszystkich informacji. Nie wiem czy to ci wystarczy

http://www7.speedyshare.com/data/399156637/18612663/98125988/e.JPG

. Wydaje mi się, że problem jest w tym, że jak chciałem instalować UAA to nic mi nie wyskakiwało oprócz tego ze po chwili pojawiło się ze znaleziono nowy strzep i jak już go dodałem to "Nie można zainstalować...". To samo zrobięm jak osiągnąłem ze strony gigabyte stery UAA i do realteka, dokładnie do mojego modelu płyty głównej (GA-M55plus-S3G rev. 1001). Wypakowały mi się stery UAA i włączając plik ASetup.exe nic mi nie wyskakiwało tylko znowu po chwili ze znaleziono nowy sprzęt. I problem polega na tym ze głos jest jak zainstaluje tyko stery od realteka ale ten głos jest bez niskich tonów i w ogóle kiepski, musze jakoś zainstalować UAA, ale jak, jeżeli w ogóle mam racje.


(_tommy_) #9

Tak naprawdę to nic nie wynika z tego co podałeś. Masz może gdzieś pudełko / ulotkę / informację odnośnie karty dźwiękowej? A może jest to karta zintegrowana?

Każda informacja byłaby cenna w poszukiwaniu ewentualnych sterowników do wspomnianych urządzeń.

A sprawdzałeś TEN adres?