Brak obrazu na monitorze w nowym kompie


(natus08) #1

Witam,

zamówiłem nowy komp w częściach dla braciaka, wyjąłem zmontowałem i.... podłączam monitor i niestety wyświetla mi komunikat "sprawdź połączenie przewodu".

Monitor działa bo na lapku sprawdziłem.

Łączę się przez przejściówkę z dvi na d-sub. Inny monitor to samo, więc myślę - podłączę telewizor bo tam mam hdmi.

Niestety po hdmi ten sam komunikat na telewizorze.

Co może być przyczyną, skoro wszystko nowe?

Pozdrawiam


(falcon89) #2

Podaj konfigurację komputera.


(rgabrysiak) #3

Cześć

Karta graficzna poprawnie podłączona?

Sprawdź ją na innym komputerze czy nie jest uszkodzona.


(natus08) #4

AMD Phenom II be 3.2

Zasilacz OCZ 500

Karta 1gb 7850 gigabyte

ram 2 kości 4gb corsair 1600

dysk 7200obrotów 500gb zwykły

płyta g asrock 970 pro3

w obudowie 2 wiatraki 12

No własnie idę go rozebrać i znów złożyć, ale raczej wszystko dobrze wpięte bo prawie na siłę wciskałem.

Na innym kompie nie sprawdzę bo mam w domu 2 lapki a to pierwszy PC.


(rgabrysiak) #5

Cześć

Czy karta nie wymaga przypadkiem podłączenia dodatkowego zasilania? Jeżeli tak, podłaczyłeś je?


(Linkfan) #6

Wpięte zasilanie procka? 8 pin? Wpięte zasilanie do karty graficznej?


(natus08) #7

Zasilanie karty podłączone wiatraki się kręcą.

Yyyyy zasilanie procka? ATX12V1 <-- to jest zasilanie procka?

#-o Ciapa ze mnie, idę sprawdzić …


(Linkfan) #8

Oprócz standardowych 20+4 pin jest jeszcze na tej płycie obok procka miejsce na 8 pin.


(natus08) #9

Tylko kabel strasznie krótki, wersja obudowy z zasilaczem na dole… Nie wiem jak to podłączę ;|

A jeszcze mam pytanie, w to 8 pin mam 2 kostki po 4piny i na jednym jest L, na drugim R. Czyli jedno na lewo, drugie na prawo podłączać, czy nie ma to różnicy?


(Linkfan) #10

Nie da się źle podłączyć… :slight_smile: Lewy z prawym złącz i podłącz… :slight_smile:


(Guildos) #11

Ja miałem przypadek, że kumplowi nie działało, bo nie docisnął tej dźwigienki obok CPU :slight_smile: i RAMów nie docisnął i wgl… wszystko podłączyłem i śmiga :smiley:


(natus08) #12

A można PCIE zamienić z tym kablem od CPU ? bo jak wcisnę na chama to kable napięte jak struny od zasilania CPU i boję się żeby nie wyrwało tych pinów ewentualnie żeby kable z zasilacza nie puściły…

@guildos - no jak podłączałem kartę to nie wiedziałem, że teraz są takie klamry do zamykania, dopiero teraz zamknąłem ją jak sprawdzałem bo wcześniej tylko włożyłem kartę :stuck_out_tongue:

EDIT: nie ma bata, nie dosięgną kable …


(Guildos) #13

A przy CPU domknąłeś? I jak działa?


(ADR1991) #14

Podłącz na odkręconym zasilaczu. Jeśli komputer uruchomi się to kup/zrób przedłużkę.


(natus08) #15

Uff udało się kable poprowadziłem pod kartą graficzną była maluteńka luka…

Lodówka działa :smiley:

Dzięki bardzo za pomoc, tak bym siedział i nie wiedział jak podłączyć.


(Guildos) #16

No czyli wystarczyło docisnąć :slight_smile: