Brak obrazu na zintegrowanym układzie graficznym na mobo. Padł GPU?


(I4rock) #1

Witam.

 

Ostatnimi czasy naszedł mnie nieoczekiwany problem.

Wychodząc na chwile dałem komputer w stan uśpienia.

Po przyjściu uruchomiłem go jak zawszę, all normalnie działało.

Po uruchomieniu przeglądarki (1 min od uruchomienie pc'ta) na monitorze ukazały się pasy, krateczki itp.

Wnioskuje że to jest związane z zintegrowaną grafiką.

Komputer się zwiesił, więc go zresetowałem.

Po resecie, obraz miałem, wczytało ilość ramu i ilość pamięci dla układu gpu i na tym się zakończyło wczytywanie dalej.... po czym następował samoistny reset i tak w kółko.

Aż do momentu w którym za którymś razem po resecie w ogóle nie pokazał się obraz, po dzień dzisiejszy.

 

Sprawdziłem na innych kościach ram, ale nadal to samo, brak obrazu.

Wentylator od cpu działa, zasilacz też, dysk też.

Co najlepsze po odpięciu ramów całkowicie, po uruchomieniu pc'ta piszczek na płycie głównej w ogóle nie wydaje dzięków oznajmiających że coś jest nie tak.

Nie posiadam karty graficznej na pci aby wykluczyć uszkodzony gpu na mobo, nawet nie mam skąd pożyczyć.

Śmiem twierdzić że cpu nie jest uszkodzony, co też nie mam jak sprawdzić (wymianą na inny pod tą podstawkę).

 

Więc, jeśli na 100% padł gpu to obrazu nie dostanę, i nie da się tego bez pci karty ominąć ?

Jakieś propozycje....

 

PS. Specyfikacja PC w opisie sygnatury.


(JNJN) #2

Sprawdź bez podłączonego dysku systemowego?

 

Może być płyta do wymiany  lub wystarczy wsadzić kartę do PCIE.


(I4rock) #3

Już sprawdzałem bez dysku, też nic, nadal to samo.

Nawet reset biosu robiłem, nic nie wskórało.

 

Też przeszło mi to przez myśl że albo padła płyta główna całkiem wraz z integrą gpu lub cpu lub wystarczy kartę na pci wsadzić, której nie posiadam.

 

Jednym słowem jestem w sytuacji beznadziejnej :slight_smile:


(I4rock) #4

Sorry za post pod potem, inaczej by nikt nie zauważył że był by edytowany o nowe informacje, z racji że forum nie ma możliwości scalania postów tego samego autora i ogłoszeniu tematu w dziale z nowym wpisem.

 

Udało mi się skołować kartę na PCi, sprawną ale obrazu mimo tego nadal nie mam…

 

Wnioskuje że padła płyta główna lub procek lub płyta główna wraz z układem zintegrowanym GPU lub zasilacz, mimo że działa (wentylator chodzi, napięcia wszędzie daje).

 

Nie wiem w ogóle czy nawet jak by padł tylko GPU to po wsadzeniu karty na pci powinien ukazać się obraz oraz czy padnięty GPU pociąga za sobą też pewne elementy mobo…


(mrFreeze) #5

Wygląda mimo wszystko na uszkodzoną płytę główną ale proponuję pożycz zasilacz od kogoś. 


(I4rock) #6

Odświeżam temat mimo że nadal stoję w miejscu i szukam części zamiennych do sprawdzenia PCta.

 

Zapomniałem dodać że na płycie głównej są diody LED które świecą (wszystkie) w okolicach pamięci ram, na samej górze.

O czym one świadczą i gdzie znajdę opis cech każdego z kolorów czy może to tylko bajer wizualny (ale chyba nie).