Brak obrazu po wyjęciu bateri (reset biosa)


(wuuhacz) #1

Witam!

Mam problem komputer sypał BSOD przy uruchamianiu nie dało się zainstalować systemu na pewnym forum poradzono mi abym zresetował BIOS tak więc wyjąłem bateryjkę na 15 minut i po ponownym zamontowaniu baterii oraz odpaleniu kompa przestało wyświetlać obraz na monitorze cały czas pokazuje "Brak Sygnału" oraz wiatrak procesora przestał się praktycznie kręcić wystarczy dmuchnąć w niego aby się zatrzymał (wygląda jakby się cały bios przewrócił do góry nogami) Grafika sprawna sprawdzona w innym kompie.

W czym może tkwić problem??


(Kuczkowiak) #2

I co na tym forum gdzie ci tak poradzili napisali?

Ile posiadasz kart graficznym w tym sprzecie?


(wuuhacz) #3

Nic już tam nie pisałem…

tylko jedna bo płyta nie ma zintegrowanej grafiki


(Kuczkowiak) #4

Czy da rade chociaż wejść w BIOS i wyświetlany jest na monitorze ?

PS.

Dobrze wsadziłeś i zamocowałeś baterie podtrzymującą pamięć CMOS ?


(wuuhacz) #5

Nie nie da rady wejść w ogóle nie wyświetla obrazu.

Bateria zamontowana dobrze, ale dlaczego po tej “operacji” wiatrak procesora praktycznie przestał się kręcić?


(Kuczkowiak) #6

Moim zdaniem przestał się kręcić ponieważ wszystkie ustawienia uległy przywróceniu do domyślnych i ustawienia obrotów wentylatory zostały obniżone do minimalnych.

Szczerze mówiąc to nie mam pomysłu , jedynie co mi przychodzi do głowy to zresetować BIOS jeszcze raz zworką lub kilka razy próbuj baterią , może za którymś razem zaskoczy.

PS.

Rozumiem że reset BIOS’a przeprowadziłeś przy wyłączonym komputerze z prądu ?


(wuuhacz) #7

Dzwoniłem do wcześniejszego posiadacza tej płyty powiedział, że resetując bios przywróciłem wszystko do pierwszych ustawień i teraz procesor nie może ruszyć bo dostaje za dużo czegoś tam… bo procek pracuje pod 533MHz a płyta niby teraz ma więcej i procek nie może ruszyć… ale z tego co widzę w instrukcji do płyty jest napisane że płyta obsługuje procesory 1066/800/533 więc raczej z tym problemu być nie powinno?


(Kuczkowiak) #8

To w takim razie musisz zaktualizować BIOS do wersji takiej by napięcia były zgodne z tym procesorem .


(wuuhacz) #9

Czyli jak mam to zrobić?

Nie posiadam procesora innego ;/

Poza tym z tego co wiem płyta nie powinna startować ze zwartą zworką CMOS a ta normalnie rusza.