Brak obrazu w grze


(Darek12aero) #1

Mam proglem z gra ShellShock:Nam 67 mianowicie po uruchomieniu gry tzn po start game zamiast obrazu widzę sceen pod adresem http://www.fotosik.pl/pokaz_obrazek/aa4 ... 1266f.html a co do głosu to jest on o.k


(the | gamer) #2

Na 1000% wina jednostek Pixel Shader :slight_smile: Jaka masz karte ? i jaka wersje masz "Ps" w niej 1.0 , 2.0 ?


(Darek12aero) #3

Mam karte geforce 7300 GT badz GS nie jestem pewny a co do Ps to nie mam pojecia .Czy jest sposób na to ?


(klopas) #4

na 99% karta ci się przegrzewa... wyczyść kompa od środka tzn. przedmuchaj kurz itd :wink: i nie używaj odkurzacza! :stuck_out_tongue: a w 7300 ma PS 3 więc na 1000% to nie to :stuck_out_tongue:


(Darek12aero) #5

Czasami tez probowałem zmieniac ustawienia dotyczące rozdzielczości obrazu, jakości tekstur , jasności i dwa lub trzy razu wszystko bylo o.k Tzn np. zmieniłem rozdzielczosc na mniejsza i gra działala ale jak uruchomilem ja kolejny raz i z tymi samymi ustawieniami to juz nie działała.

W dniu 18.07.2008 , o godzinie 17:33 został dopisany post przez darek-dareczek

Nie wiem czy to wazne ale dołaczam zrzuty z tym co sie dzieje po samym uruchomieniu ikonki z grą na pulpicie jesli miałem opcje wyboru to brałem ignoruj badz o.k ale wtedy musiałem włożyc plyte z gra ( gra z magazxynu CLICK )

http://www.fotosik.pl/pokaz_obrazek/365 ... 2747d.html

http://www.fotosik.pl/pokaz_obrazek/63a ... 63fb1.html

http://www.fotosik.pl/pokaz_obrazek/288 ... 9a39c.html

http://www.fotosik.pl/pokaz_obrazek/811 ... fb4db.html

http://www.fotosik.pl/pokaz_obrazek/4be ... 75321.html

W dniu 18.07.2008 , o godzinie 17:34 został dopisany post przez darek-dareczek

Mój komp ma dopiero rok to wiec juz sie zakurzył i przedmuchanie pomoże


(klopas) #6

kompa powinno się przedmuchiwać co jakieś 3 miesiące :wink:

EDIT:

na windowsie włącz może konto admina (albo odpal jako admin) i zainstaluj bo widzę że nie masz dostępu do rejestru :wink:


(Darek12aero) #7

I jak przedmuchanie powinno rozwiązac proglem

W dniu 18.07.2008 , o godzinie 18:16 został dopisany post przez darek-dareczek

Jak sobie teraz przypominam to jak kupilem pc to w pierszym miesiącu próbowałem uruchomic w/w grę ale było tak samo jak jest obecnie , to wiec nie wiem czy przedmuchanie poprawi to sytuacje

W dniu 18.07.2008 , o godzinie 18:16 został dopisany post przez darek-dareczek

Jak sobie teraz przypominam to jak kupilem pc to w pierszym miesiącu próbowałem uruchomic w/w grę ale było tak samo jak jest obecnie , to wiec nie wiem czy przedmuchanie poprawi to sytuacje


(klopas) #8

ale przedmuchać i tak powinieneś... chyba nie chcesz żeby spalił ci się komp no nie? :stuck_out_tongue:


(Darek12aero) #9

o.k przedmucham i napisze czy to pomogło o.k


(the | gamer) #10

Przedmuchanie-Bzdura jesli chodzi o działanie gry , grzanie nie ma nic wspolnego z gra (wystarczy poczytac komunikaty) ale przeczyscic raze jak koledzy bo CI komp sie spOOli i bedzie lipa #-o


(Darek12aero) #11

Czytałem komunikaty które pojawiają mi się przed uruchomieniem gry ale o co w nich tak właściwie chodzi to nie mam pojęcia.

To te komunikaty :

http://www.fotosik.pl/pokaz_obrazek/365 ... 2747d.html

http://www.fotosik.pl/pokaz_obrazek/63a ... 63fb1.html

http://www.fotosik.pl/pokaz_obrazek/288 ... 9a39c.html

http://www.fotosik.pl/pokaz_obrazek/811 ... fb4db.html

http://www.fotosik.pl/pokaz_obrazek/4be ... 75321.html

W dniu 19.07.2008 , o godzinie 8:49 został dopisany post przez darek-dareczek

Czytałem komunikaty które pojawiają mi się przed uruchomieniem gry ale o co w nich tak właściwie chodzi to nie mam pojęcia.

To te komunikaty :

http://www.fotosik.pl/pokaz_obrazek/365 ... 2747d.html

http://www.fotosik.pl/pokaz_obrazek/63a ... 63fb1.html

http://www.fotosik.pl/pokaz_obrazek/288 ... 9a39c.html

http://www.fotosik.pl/pokaz_obrazek/811 ... fb4db.html

http://www.fotosik.pl/pokaz_obrazek/4be ... 75321.html


(the | gamer) #12

Cos linki nie działaja #-o Popraw :slight_smile:


(Kai93) #13

Witam wszytkich... szukam pomocy dotyczacej mojego kompa....

mam totalna zalamke moj komp od jakiegos czasu nie moge na nim zagrac w fife08 albo menagera ( 2005)...

poprostu albo totalna zacinka albo znika obraz....

wyczyscilem juz swojego kompa , sterowniki na 99,9% sa odpowiednie ...

gralem wczesniej juz w te gry a teraz jakies niewyjasnione problemy...