Brak obrazu z karty Radeon HD2900XT


(system) #1

Mój kumpel ma problem. Otóz kupił karte Gigabyte RadeonHD2900XT. Ma płyte abita AB9.Zasilacz Tagan 600Watt. Uruchamia kompa wentylator na karcie kreci sie na maksymalnych obrotach ale obrazu na monitorze brak.Płyta wydaje jakies 2 piknięcia. Próbowałem też na Asusie HD2900XT I takie same objawy. Co z tym zrobić??


(Kozza) #2

tego zdania nie rozumiem. Próbowałeś tej karty na innej płycie czy może inną karte na tej samej płycie ?? Czy zasilanie dobrze jest podłączone. Płyta ma moze ekranik post?? bo tak to trudno coś wywnioskować; zasilacz jest mocny to wydaje się że wina leży po stronie karty...


(Szymszejdi) #3

Jakob92 Skoro płyta wydaje piknięcia to niech kumpel sprawdzi w instrukcji co to znaczy, bo to jest kod błędu


(system) #4

Próbowałem na tej samej płycie głównej tylko kartą firmy Asus. Zasilanie jest podłączone.


(Polarowicz) #5
  1. to błąd post jak na płycie głównej ma wyświetlacz błędów post to Niech sprawdzi co mu tam pokazuje a potem zajrzy do instrukcji, może też odsłuchać jakie dźwięki wydaje komputer i zobaczyć do instrukcji.

Pozdrawiam

  1. Może też źle podłączona/uszkodzona płyta główna/ lub stary bios płyty głównej(nie obsługuje 2900)

(piotrekplay) #6

dodatkowe zasilanie podłączone?? bo często to sprawia problemy...


(system) #7

Zasilanie podłączone.Według mnie to chyba te 2 karty są jakieś wadliwe. :? Może wyszła jakaś wadliwa seria?? Przecież nie zasilacz bo ma Tagana 600watt i raczej nie płyta Abit AB9 jest jedną z lepszych płyt pod 775 w tym przedziale cenowym