Brak pliku regchk.exe


(Adder4) #1

Witam, mam problem przy logowaniu się do Windowsa Xp. Wyskakuje okienko z komunikatem, że nie można odnaleźć pliku "regchk.exe"

poniżej wstawiam obraz z HJT

bardzo uprzejmie proszę o pomoc.

jesli ten post jest niezgodny z regulaminem to prosze o info na PW. Jeden taki post juz usunieto i nie wiem dlaczego.

dzieki i pozdrowki


(Daris91) #2

W google na pierwszym miejscu po wpisaniu "regchk.exe" są dobreprogramy :smiley:

http://forum.dobreprogramy.pl/viewtopic.php?t=133360


(Adder4) #3

W registry search tool znalazłem coś takiego:

i co dalej? sorry ale jestem totalnie zielony w te klcki :oops:


(Daris91) #4

Sprawdź czy w tych kluczach co były podane w tamtym temacie nie ma tego pliku "regchk.exe"

Coś mi to nie pasuje: :smiley:


(walker123) #5

I pewnie system sie dłuuuugo ładuje :slight_smile:

jest na to sposób: Start>Uruchom>regedit>znajdz(wpisz regchk.exe)>i wywal to.

-U mnie to zadziałało.


(Adder4) #6

jest np tutaj, w innych juz go nie ma :slight_smile:

Złączono Posta : 20.02.2007 (Wto) 20:26

no jak bys zgadl :slight_smile:


(Gutek) #7

do usunięcia pliki i wpisy

darek13579 i inni nie ot-ujcie


(Adder4) #8

dzieki wielkie Gutek :slight_smile:

jestes WIELKI :slight_smile: :mrgreen:

juz nie ma komunikatu


(adam9870) #9

Proszę pokazać nowy log z HijackThis plus z SilentRunners.


(Adder4) #10

HijackThis

a oto silent


(Gutek) #11

Log z silenta jest urwany poczekaj dłużej.

Jest nadal:

usuń plik ręcznie

Skan AVG Anti-Spyware 7.5 po update :wink:


(Adder4) #12

ok wieczorkiem wstawie calego loga z silenta :slight_smile:

Złączono Posta : 21.02.2007 (Sro) 20:11

oto kompletny silent :slight_smile:

Złączono Posta : 22.02.2007 (Czw) 13:16

po usunieciu tego pliku neostrada mi siadla mozliwe ze to zbieg okolicznosci ;0 ale musialem instalowac ja od nowa :slight_smile: