Brak pliku systemowego, próba naprawy winxp


(Agunia) #1

Przy próbie startu systemu pojawia się komunikat o braku pliku systemowego i prośba o naprawę systemu.

Zmieniłam w biosie na start z cd niestety wg mnie zaraz po wyjściu z biosu przestaje działaś klawiatura. Co skutecznie uniemożliwia mi naprawę systemu.

Dodam, że komputer nie mój, więc nie wiem co zostało zepsute :slight_smile: Z relacji wynika, że coś zostało zainstalowane podczas łażenia po necie.

Mam nadzieję, że ktoś będzie umiał mi pomóc.

Aga


(Azi) #2

Jakiego pliku brakuje ? Klawiatura nie działa bo najprawdopodobniej masz ją na USB. Należy w biosie znaleźć funkcję "USB keyboard support" i ustawić ją na "Enabled".

Powodzenia :slight_smile:


(Agunia) #3

brakuje pliku system32/config/system

a klawiatura jest na usb, fakt


(Cosik Ktosik) #4

W Biosie włącz jeszcze USB Legacy Support oraz USB DOS Support (jeżeli tej opcji podanej przez Azi , nie będzie).

A brakuje pliku rejestru. Spróbuj go przywrócić spod konsoli odzyskiwania z kopii przywracania: http://www.searchengines.pl/phpbb203/in ... entry94619


(Agunia) #5

spróbuję, nie wiem czy mnie nie przeceniasz :slight_smile:

odpowiem jutro

Aga


(Agunia) #6

podpięcie klawiatury poprzez przejściówkę do 'okrągłego' wejścia rozwiązało problem .. częściowo.

Chciałąm przekopiować pliki z kopii przywracania ... i kiszka

jedyne dyski które widzę to ... d i a

na żadnym z nich nie ma katalogu windows.

Myślałam, że może sama wcześniej wyłączyłam dysk w biosie ... ale nie, powinien być widoczny

Ktoś ma jakiś pomysł? :slight_smile:

Aga


(Cosik Ktosik) #7

Przestaw na czas odzyskiwania tryb SATA Mode z AHCI na IDE (po przywróceniu przywróć ustawienia). Wejdź do Biosu i w oknie Integrated Peripherals przełącza SATA Mode ze wspomnianego AHCI (ew RAID) na IDE. Zapisz zmiany klawiszem F10. Teraz spróbuj ponownie przywrócić pliki.