Brak poczty w VISTA


(kitachi) #1

Witam

Zaktualizowałem XP do VISTA wszystko jest ok poza tym że nie mogę nawiązać kontaktu z serwerami poczty poprzez programy pocztowe. Nie działa program z windy ani też outlook z office. Komunikat "upłynął czas oczekiwania na połączenie z serwerem".

Dla jasności przeglądarki łączą się z netem, chodzi wszystko poza pocztą.

Podejrzewam jakiś filtr lub coś i wyłączyłem wszystko co znalazłem z zabezpieczeń w windzie, nie pomogło.

Czekam na sugestie.

Pozdrawiam


(Kenumo) #2

Moment to brak poczty czy problemy z odebraniem a raczej połączeniem sie z serwerami ???


(kitachi) #3

Witam

Nie wiem dokładnie, efekt jest ten sam, brak poczty. Program usiłuje nawiązać połączenie, a ono nie następuje. Gdyby to było coś z logowaniem to bym miał odpowiedni komunikat, a tu tylko przekroczony czas oczekiwania na połączenie z serwerem pocztowym.

Pozdrowienia.


(Kenumo) #4

Spróbuj poprostu na nowo wprowadzić dane do poczty któregoś konta i zobaczysz co i jak, wg mnie wygląda to tak jakbyś nie miał połączenia z netem, tzn poczta-nie łączy sie ale może się myle.


(kitachi) #5

Witam

Też tak pomyślałem, zassałem wszystkie dane z wy - exportowanych ustawień (zrobiłem backup przed instalką) i wpisywałem ręcznie wszystko. Nic to nie dało, lipa.

Ponieważ jest to nowy system jestem w kropce. Może ktoś miał podobny problem i go rozwiązał ??

Pozdrawiam.


(Kenumo) #6

Cóż ja zrobiłem podobnie aktualizacjie i u mnie wszystko śmiga a możesz podesłać screena z poczty plus z menu start ?


(Pokoziomka) #7

Może spróbuj zaznaczyć w ustawieniach konta "serwer wymaga uwierzytelniania".


(kitachi) #8

Witam

To jednak jakiś firewall lub coś,poczta powielokroć sprawdzona. Dodatkowo nie chodzi komunikator "Tlen", co najciekawsze tlenofon łączy się, a sam komunikator już nie może połączyć się z serwerem swoim ani też z serwerem GG. Próbowałem zmieniać ustawienia tego ich firewalla, ale tlen ma dopuszczenia i poczta (outlook) też.

Ktoś ma jakieś mądre rady ?? Ja już nie wiem co robić, wróciłbym chyba do XP ale podobno po zakupie Visty wygasła mi licencja na XP ??

Pozdrawiam.


(Paj Łaj) #9

tem komunikat to tak mi wyglada na brak polaczenia z serwerem. Wlasnie dziala on wogole?