Brak połączenia z serwerem na ubuntu 10.10


(Zgutka11) #1

Witam. moj problem polega na tym, mam połączenie z siecią bezprzewodową ale nie mam połączenia z serwerem i przeglądać żadnych stron. Wyskakuje błąd

. nie wiem jak to naprawić. posiadam asusa f5r i na dysku mam dwa systemy win xp i ubuntu 10.10, które niedawno zainstalowałam.proszę o szybką pomoc.

POZDRAWIAM.


(system) #2

A pod Win XP masz połączenie z serwerem, czy też nie? Może wina leży w konfiguracji?


(Zgutka11) #3

na win xp wszystko gra


(greh) #4

Czy w konfiguracji połączenia bezprzewodowego masz zaznaczoną opcję "zezwalaj na używanie wszystkim użytkownikom" czy coś w ten deseń?


(Zgutka11) #5

nie nie mam zaznaczonej takiej opcji jezeli chodzi o win xp na ubuntu nie wiem


(greh) #6

szyszka29 , mi chodzi o Ubuntu. Sprawdź to i zaznacz jeśli nie masz.


(Zgutka11) #7

jeśli sprawdza się to w network manager to jest zaznaczone we wspolnosci z innymi komputerami czy jakos tak. Wlaściwie to nie wiem czy mam się łączyć z serwerem dhcp czy dns? w tych sprawach jestem totalnie zielona


(greh) #8

DNS = Domain Name Serwer. Tłumaczy adresy które wpisujesz w formie tekstowej na adres IP

DHCP = Dynamic Host Control Protocol. Przyznaje komputerom adresy IP, najczęściej zmienne

Wiadomo, że masz się łączyć przez DHCP, ale równie dobrze może być ustawiony na automatycznie.

Przynajmniej mi się tak wydaje.


(Zgutka11) #9

kiedy próbowałam ustawić na automatyczne połączenie dhcp to po wpisaniu danych nie połączyło mnie


(greh) #10

A znasz adres IP serwera DHCP swojego dostawcy?

Jeśli tak spróbuj je podać w konfiguracji.