Brak polskich znakow w THE BAT


(Piotrekjunior) #1

Mam mejla na GMAIL-u. Jak wezme NOWA WIADOMOSC (uzywam THE BAT-a) to nie ma zadnego problemu. Ale jak juz wezme opcje ODPOWIEDZ to wtedy nie mam polskich znakow :?

Ta sytuacja jest od niedawna (chyba) gdyz wczesniej nie mialem zadncyh problemow :?

Pomozecie ??


(sdar) #2

Zmień standard kodowania znaków w ustawieniach tego konta w The Bat!


(Piotrekjunior) #3

Wszedzie : POLSKI (CSAPI)

Ten sam jezyk jest w ODPOWIEDZI jak i NOWEJ WIADOMOSCI :?


(MarS) #4

Piszesz o sprawdzaniu pisowni. Z tematem nie ma to nic wspólnego


(sdar) #5

Wydaje mi się, że GMAIL nie ma tu nic do rzeczy.

Po wybraniu w The BAT! tego konta sprawdź, czy w menu Widok->Standard kodowania znaków masz ustawione Central European ISO-8859-2

Jeśli tak, to znaczy że błąd nie wynika z ustawień The BAT! tylko ze standardu kodowania znaków jaki jest używany w poczcie PRZYCHODZĄCEJ z danego adresu (pisałeś, że problem występuje tylko przy wybraniu opcji "Odpowiedz"). Problem wynika z tego, że BAT! przy odpowiedzi na mail przejmuje standard kodowania znaków jaki był użyty w mailu, który otrzymałeś. Możesz to zmienić (niestety trzeba to robić za każdym razem)w następujący sposób.

W oknie, które otworzy się po kliknięciu na "Odpowiedz" klikasz na menu Opcje->Standard kodowania znaków i tam wybierasz Central European ISO-8859-2 (bo zapewne jest zaznaczony inny).

Chcąc trwale uniknąć tego problemu, poproś osobę od której maile sprawiają kłopoty (bo jest to chyba związane z mailami z konkretnego adresu bądź adresów) aby zmieniła standard kodowania znaków wysyłanej poczty na Central European ISO-8859-2, który jest przyjęty w Polsce.


(Piotrekjunior) #6

To sie nie chce ZAPTASZKOWAC :?

Jak to klikne to po ponownym wywolaniu tego okna nie jest zaptaszkowane :?

Złączono Posta : 11.05.2006 (Czw) 20:10

A w poczcice przychodzacej jest jezyk LATIN coś tam :slight_smile: i da sie zmienic na zwykly (da sie zaptaszkowac)


(sdar) #7

A sprawdź jaki standard kodowania masz w menu ->Konto->Właściwości->Szblony->Nowa wiadomość


(MarS) #8

Nie ma takiej potrzeby, gdyż to nie ta opcja. Nalezy wejśc do wygląd/standard kodowania znaków i wybrać odpowiednie kodowanie a potem wybrać "ustaw domyślny" Do tego w makro odpowiedzi we właściwościach konta w szablony/szablon odpowiedzi wstawia się:

%CHARSET="ISO-8859-2"

i sprawa załatwiona


(Piotrekjunior) #9

NO I TO POMOGLO :slight_smile:

Dziekuwa ogromna :slight_smile:

W kazdym MAKRO wpisalem to: %CHARSET="ISO-8859-2"

I teraz przy zadnym mejlu nie mam problemow :lol:


(MarS) #10

Cieszę się :slight_smile:

Tak na przyszłość zachęcam do wizyty na polskiej stronie The Bat dostepnej pod adresem http://www.thebat.pl

Znajdziesz tam sporo informacji na wszelkie tematy związane z tym znakomitym mailerem. Proponuję także przeczytać podręcznik użytkownika napisany m.in. przez Zygmunta Wereszczyńskiego, jednego z "polskich" znawców tego programu, który ma udział w tłumaczeniach polskiego interfejsu a także posiada potężną wiedzę na temat tego programu