Brak procesu explorer.exe


(Vip89) #1

Witam :slight_smile:

Otóż moja siostra jak twierdzi całkiem przypadkowo usuneła mi jeden z procesów zwany : explorer.exe mam do was pytanie czy istnieje jakas inna mozliwosc oprocz reinstalki odzyskania tego proces :slight_smile: chodzi mi tylko o to zeby odzyskac pulpit i ikonki =)

za wszelka pomoc bede wdzieczna :slight_smile:


(Mateo06) #2

Może spubuj nacisnąc ctrl+alt+delete wejdź w zakładke aplikacje i nacisnij nowe zadanie i wpisz explorer a jesli to niepomoże to niewiem co zrobic


(Vip89) #3

no niestety tak probowalam ale nic to nie daje bo nie mam tego procesu w systemie :frowning: czyli zostaje tylko reinstalka albo "pozyczyc" od kogos ?? +)


(krzysztof7272) #4

Spróbuj jeszcze tak: start->uruchom->cmd->enter i wpisz kolejno

cd %windir%

ren explorer.vbk explorer.exe

explorer


(Vip89) #5

niestety proces ten pojawia sie na kilka sekund a potem znika...i pisze ze nie mozna odnaleźć okreslonego pliku..:frowning:


(Miniuka) #6

Start --> Uruchom --> sfc /scannow <-- nadgranie ważnych plików(procesów)


(Vip89) #7

teraz juz bedzie działac :slight_smile: WIelkie dzieki .....

pozdrowka =)


(De Niro) #8

nie wiem czy to pomoże, zapewie komenda sfc /scannow nie podmieni pliku explorer.exe może zastąpi bibloteke potrzebną własnię do uruchomienia tego procesu, @mrsblood daj znać o rezultacie :wink:


(Vip89) #9

Nadal nic...... :-x


(De Niro) #10

start-> uruchom-> regedit

czy jest pod klucz explore.exe jeżeli tak to usuń.

odszukaj Shell i edytuj jego wartość do explorer.exe


(Vip89) #11

Podlucz explorer nie istniał, a wartość shell wynosiła juz explorer.exe

??co teraz??


(De Niro) #12

czyli rejestr jest oki, nalęzy podmienić plik explorer.exe w konsoli odzyskiwania.

wrazie problemu przywróc stary plik explorer'a , oczywiście przez konsole odzyskiwania.

EDIT:

X:-> oznacza litere przydzieloną CDROM :wink:


(Vip89) #13

Spróbuje, ale najpierw musze zbootować płyte xp


(system) #14

powinien wpisać explorer.exe a nie samo explorer.


(De Niro) #15

chciałem tylko dodać, że czesto na forum pojawia się błąd explorera przy czym jednym (a może jedynym rozwiązaniem) jest podmiana explorera, musisz powiedzieć nam od kiedy tak się dzieje, co instalowałeś w tym okresie :?: czy aktualizowałeś system, czy masz włączoną automatyczną aktualizację również te drobne zmiany w systemie, na dodatek sprawdzić system pod względem wirusów oraz zrobił:

ALT+CTRL+DELETE -> Aplikacje-> Nowe zadanie, explorer.exe

start-> uruchom->

start-> uruchom->

start-> uruchom->

i podaj wszystko na forum :wink:

P.S

Jak zachowuje się kompure w Trybie awaryjnym :?: