Brak przywracania systemu w CCleaner


(Kyrneh1) #1

Witam.Mam zainstalowany CCleaner 3.04.1389.Tam w zakładce Narzędzia jest przywracanie systemu.Gdy kliknę na przywracanie systemu,to szuka,szuka,i po chwili staje,i nie pokazuje mi nic,dlaczego? Jak zrobić by pokazywało,co tam jest.


(Cedar) #2

Masz w ustawieniach systemowych wyłączone przewracanie systemu i nie są tworzone nowe punkty.


(Kyrneh1) #3

Przepraszam bardzo,ale nie bardzo umiem tam wejść,jak mogę dostać się do ustawień systemowych,co trzeba kliknąć.


(Cedar) #4

Nie przepraszaj tylko czytaj

dla XP: http://support.microsoft.com/kb/310405/pl

dla Visty: http://windows.microsoft.com/pl-PL/wind ... -on-or-off

dla Win 7: http://windows.microsoft.com/pl-PL/wind ... -on-or-off

http://windows.microsoft.com/pl-PL/wind ... -questions


(Kyrneh1) #5

Mam to wszystko włączone,a dalej w CCleaner nie pokazuje mi.Wszystkie dyski włączone.Co jest nie tak.


(Cedar) #6

No to utwórz nowy punkt przywracania to CCleaner go zauważy.

Czy teraz system widzi jakieś inne punkty czy też żadnego nie widać?


(Kyrneh1) #7

Nie widzi żadnego punktu.A tak na marginesie,jak się tworzy,jak utworzyć,by widział wszystko.


(Cedar) #8

Wiesz co to jest Google? Nie podałeś jaki masz system a ja nie będę za Ciebie szukał rozwiązań dla każdego systemu.

Tu masz ogólnie, ewentualnie w wyszukiwarce dopisz swoją wersję systemu:

http://www.google.pl/search?source=ig&h ... 4&aql=&oq=


(system) #9

Cedar a może spójrz na dział w którym piszesz :stuck_out_tongue: .

http://windows.microsoft.com/pl-PL/wind ... -questions


(Cedar) #10

Fakt, przeoczyłem ale i tak nie tłumaczy to jego uprzedzenia do Google :wink:

PS. W moim linku pierwszy wynik wyszukiwania jest trafny.