Brak pulpitu i paska menu


(Mylullaby) #1

mam taki problem, że po włączeniu komputera wyświetla mi się fioletowe tło i folder 'pulpit', a nie ma ani tapety, ani ikon, ani paska menu. musze dopiero w menedżerze zadań uruchamiać "explorer.exe"i wtedy komputer jakby dokańcza włączanie. i tak za każdym razem. już robiłam jakieś uaktualnienia, defragmentacje dysku i nic nie daje. aha i dodam że mam windows vista. co mam robić żeby włączał się prawidłowo?

z góry dzięki za pomoc :slight_smile:


(Dawid Czernek) #2

Pokaż logi:

:arrow: OTL

Przestawiasz w nim Processes i Modules na All oraz wklejasz w dolne białe okienko Custom Scans/Fixes :

Klikasz Run Scan.

Logi wklejasz na wklej.org lub wklej.to, a w poście dajesz link.


(Frog) #3

mylullaby , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Mylullaby) #4

http://wklej.org/id/262890/

-- Dodane 14.01.2010 (Cz) 19:06 --

a tu extras.txt

http://wklej.org/id/262892/


(Leon$) #5

OTL w oknie Custom Scans-Fixes wklej następujący skrypt:

Kliknij w Run Fix. Zatwierdź restart komputera.

potem nowy log OTL

:slight_smile:


(Dawid Czernek) #6

Jeszcze:

Wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń.

Jeśli znajdzie infekcje pokaż raport.

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.


(Kedziorki) #7

Spróbuj porady opisanej Tutaj


(Kpc21) #8

A tymczasowym rozwiązaniem może być po prostu dodanie skrótu do explorer.exe do autostartu.


(Dawid Czernek) #9

Zamiast czystej teorii powiedz w jaki sposób ma to zrobić.

:slight_smile:


(Kpc21) #10

Włączyć komputer, Windows+R, wpisać explorer.exe, enter.

PPM na pulpicie -> Nowy -> Skrót. W polu lokalizacji wpisać: "explorer.exe". Dalej -> Zakończ. I to przenieść do folderu Autostart w menu start.


(Ewes13) #11

Witam, mam taki sam problem :frowning: Po włączeniu komputera monitor jest czarny. Jedynie po uruchomieniu menegera zadań i utworzeniu zadania explorer, pojawia się pulpit. Zrobiłam wg instrukcji: OTL, później wkleiłam na wklej.org Link http://wklej.org/id/684664/ i nie wiem co dalej... proszę o pomoc. Kompletnie się na tym nie znam.. :?


(Atis) #12

Nie dopisuj się do cudzych tematów.

Logi sprawdzane są w dziale Bezpieczeństwo.

Nigdy nie zaznaczaj w OTL opcji Pokaż wszystko.

Uruchom OTL i do okna Własne opcje skanowania / skrypt wklej:

:OTL

O4 - HKLM..\Run: [crrss] C:\Windows\System32\crrss.exe ()

O4 - HKLM..\Run: [NDSTray.exe] NDSTray.exe File not found

O4 - HKCU..\Run: [winlogon] C:\Users\Ewes i Seba\winlogon.exe ()

O9 - Extra Button: eBay - {76577871-04EC-495E-A12B-91F7C3600AFA} - http://rover.ebay.com/rover/1/4908-44618-9400-3/4 File not found

O9 - Extra Button: Amazon.co.uk - {8A918C1D-E123-4E36-B562-5C1519E434CE} - http://www.amazon.co.uk/exec/obidos/redirect-home?tag=Toshibaukbholink-21&site=home File not found

O16 - DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} http://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab (Reg Error: Key error.)

MsConfig - StartUpReg: [b]00TCrdMain[/b] - hkey= - key= - File not found

MsConfig - StartUpReg: [b]HSON[/b] - hkey= - key= - File not found

MsConfig - StartUpReg: [b]jswtrayutil[/b] - hkey= - key= - File not found

MsConfig - StartUpReg: [b]SmoothView[/b] - hkey= - key= - File not found


:Files

C:\Users\Ewes i Seba\AppData\Local\Temp*.html


:Reg

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]

"Shell"="explorer.exe"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]

"Userinit"="C:\\WINDOWS\\system32\\userinit.exe,"

[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]

"Shell"=- 


:Commands

[emptytemp]

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.


(Ewes13) #13

Dopisałam się do tego tematu, ponieważ kiedy indziej (na innym forum, inna sprawa), szukałam pomocy dotyczącej komputera i po utworzeniu nowego tematu dostałam opr od admina że już taki temat jest i takim działaniem zaśmiecam forum. Więc bogatsza o doświadczenie TU postąpiłam inaczej. Jak się okazuje również źle. "Co forum to obyczaj" :wink: cóż, na przyszłość będę uważniej czytała regulaminy.

Jak już pisałam, kompletnie się na tym nie zam w związku z czym: wykonałam skrypt i zatwierdziłam restart. Czy raport z usuwania mam wkleić na forum? Nowy log skanuj - otworzyć OTL i po prostu skanować?


(Atis) #14

Uruchom OTL i nie zmieniaj żadnych ustawień.

Kliknij Skanuj i pokaż log.

Logi umieszczaj na stronie wklej.org


(Ewes13) #15

Ok, tak zrobiłam http://wklej.org/id/684790/


(Atis) #16

Nie napisałaś czy problem nadal występuje?

Wygląda na to, że infekcja została usunięta.

Pliki od Eset widoczne jako File not found.

Jeżeli Eset został odinstalowany to pozostałości usuń za pomocą ESETUninstaller

Wklej do OTL i kliknij Wykonaj skrypt:

:OTL

O4 - HKLM..\Run: [cfFncEnabler.exe] cfFncEnabler.exe File not found


:Reg

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders]

"SecurityProviders"="credssp.dll"

Później kliknij Sprzątanie.

Usuń stare punkty przywracania systemu:

http://windows.microsoft.com/pl-PL/wind ... tore-point

Dysk przeskanuj Malwarebytes Anti-Malware:

http://www.dobreprogramy.pl/Malwarebyte ... 13117.html


(Ewes13) #17

Zrobiłam wszystko wg wskazówek. Znalazło jeden obiekt. Ale poza tym wygląda że wszystko jest ok. Komputer uruchomił się ponownie bez problemów. Więc chyba to byłby na tyle :slight_smile:

Baaaardzo dziękuję za pomoc!!

Pozdrawiam