Brak pulpitu - Wn7 Starter, zrobiono Combofix


(Anna Rogala) #1

Witam,

 

Dzisiaj podczas pracy na netbooku z Win7 Starter zniknął nagle pulpit, na ekranie został sam kursor. Po uruchomieniu komputera w trybie awaryjnym próbowałam uruchomić przeglądarkę internetową, żeby poszukać pomocy w necie ale nie udało się uruchomić pliku, komunikat na ekranie poinformował, że plik, do którego odnosił się skrót był "missing". Program antywirusowy nic nie znalazł.

Na drugim komputerze szukałam jakiś porad i trafiłam niestety na radę, aby użyć Combofix, co zrobiłam.

Komputer zdaje się działać normalnie, jednak pokazał mi się komunikat "Wykonano próbę niedozwolonej operacji na kluczu rejestru, który został oznaczony do usunięcia", co mnie zaniepokoiło.

Doszłam już do informacji, że Combofix może namieszać w systemie, jeśli jest użyte bezpodstawnie. Proszę o pomoc, co jest nie tak z kompem? Co mogło spowodować to zniknięcie pulpitu?

 

 

Logi z OTL:

OTL:

http://www.wklej.org/id/1294155/

Extras:

http://www.wklej.org/id/1294165/

 


(Atis) #2

Nie widać żadnej infekcji.

Do okna Własne opcje skanowania / skrypt wklej:

:OTL
SRV - File not found [On_Demand | Stopped] -- C:\Program Files\WildGames\Game Console -- (GameConsoleService)
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\DRIVERS\ZTEusbser6k.sys -- (ZTEusbser6k)
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\DRIVERS\ZTEusbnmea.sys -- (ZTEusbnmea)
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\drivers\massfilter.sys -- (massfilter)
DRV - File not found [Kernel | On_Demand | Stopped] -- C:\Users\Anna\AppData\Local\Temp\catchme.sys -- (catchme)
:Commands
[emptytemp]

Kliknij Wykonaj skrypt i zatwierdź restart.

Odinstaluj Java 7 Update 21 i zainstaluj Java 7 Update 51

Uruchom OTL i kliknij Sprzątanie.

Dysk przeskanuj Malwarebytes Anti-Malware

Podczas instalacji usuń zaznaczenie przy Uruchom okres testowy Malwarebytes Anti-Malware PRO.

http://wstaw.org/m/2012/12/29/2012-12-29_005346.png


(Anna Rogala) #3

Zrobiono wszystko, co zalecono powyżej.

 

Log z Malwarebytes:

http://www.wklej.org/id/1317290/

 

Usunięto znalezione zagrożenia.

Myślałam, że wszystko jest już ok.

Ale dzisiaj rano uruchomiłam netbooka, działał normalnie, spuściłam go na kilka minut z oka i znalazłam czarny ekran - ale komputer pracował. Zresetowałam - cały czarny ekran, nic się nie pojawiło, nawet komunikaty z BIOSa. Wyłączyłam, uruchomiłam i pojawiło się pytanie, czy uruchomić komputer w trybie awaryjnym czy normalnie - wybrałam normalnie ale system się nie załadował. Wyłączyłam komputer i poszłam do pracy. Po powrocie uruchomiłam komputer i pojawiło się pytanie, czy chcę “restore system”, kliknęłam tak i system próbował przywrócić się do poprzedniego stanu ale po kilkunastu minutach pojawił się komunikat, że się nie udało. System jednak ostatecznie się normalnie uruchomił. Korzystam więc z okazji, że system działa i zrobiłam OTL, załączam logi.

 

Extras:

http://www.wklej.org/id/1317297/

OTL:

http://www.wklej.org/id/1317298/

 

Załączam też log z Combofix, który zrobiono na samym początku…

http://www.wklej.org/id/1317300/


(Xemidra) #4

Jak to starter to pewnie netbook. Strzel na nowo recovery i po problemie. 


(Anna Rogala) #5

Czy faktycznie recovery może rozwiązać problem? Proszę o drugą opinię.


(mrFreeze) #6

Tak powinien.


(Xemidra) #7

Recovery przywraca system do stanu fabrycznego. Jeżeli netbook pracował wcześniej prawidłowo to po wykonaniu tej operacji wszystko powinno działać.