Brak reakcji komputera po odblokowaniu rdzenia


(Pedalek11) #1

Witam.

tydzień temu dostałem nowy komputer. Jako, że wziąłem athlona x3 455 byłem ciekawy czy uda mi się odblokować 4 rdzeń i L3 :slight_smile:

Wszedłem do biosu, ustawiłem ACC na auto, zapisałem ustawienia i uruchomiłem podobnie.

I tu mój entuzjazm opadł, ponieważ windows pytał czy włączyć system w trybie normalnym ,czy za pomocą przywracania systemu.

Próbowałem obu sposobów, lecz niestety komputer zwieszał się przy oknie ładowania.

Oto moja specyfikacja:

CPU: AMD Athlon x3 455 3.3 Ghz 1,5Mb cache L2

Ram:GoodRam 4Gb (2x 2Gb) 1333 mhz

MOBO:MSI 870-c45

Grafika: HiS Radeon HD 6870

Dysk: Samsung F3 500Gb

Zasilacz: Chieftec 450s (80+)

System: Windows 7 Home Premium 64 bit

POzdrawiam


(Witkacy75) #2

Witam.

Wypal płytkę Linux LiveCD, np: Ubuntu i odpal z niej komputer. Zobaczymy co na to powie Linux.

Możesz też użyć tego: http://www.dobreprogramy.pl/Memtest86,P ... 12492.html

Memtest służy, co prawda, do testowania pamięci RAM ale podaje też pełne dane na temat procesora.

Koniec końców, zawsze możesz wyłączyć funkcję ACC w BIOS-ie i sytuacja wróci do normy :slight_smile:


(nonpix) #3

Nie wypalaj płytki z Linux Live CD bo on Ci nie powie nic, czego byś nie wiedział, czyli nie wystartuje.

Nie wszystkie ( a właściwie to nieduży procent) procesorów Athlon II X2 i X3 pozwala na odblokowanie rdzenia i L3. Wejdż do BIOSU, zwiększ napiecie zasilania rdzenia o 0,2-0,3V i spróbuj ponownie. Jeśli będziesz miał ten sam objaw, odblokuj tylko rdzeń nie odblokowując L3, jeśli nadal nic, odblokuj L3 nie odblokowując rdzenia. Jeśli i to nie pomoże, pogódź się z faktem, że procesor ma trwale uszkodzony 4 rdzeń i/lub L3. Jeśli rdzeń się odblokuje przetestuj stabilność np programem Super PI z próbką 16M lub jeszcze lepiej 32M. Jak przejdzie test, masz sprawny czterordzeniowy procesor.


(Vicus7) #4

Też próbowałem podkręcić procesor, też mam taki sam.... Ale po podkręceniu komputer nie chciał sie właczyć, wyciągłem bios, i teraz działa normalnie, ale podkręcenie sie nie udało...


(Pedalek11) #5

1.A jakie "komendy" odpowiadają za L3, a jakie za rdzeń??

2.Czy podniesienie napięcia o 0.2v, czyli do 1,62 nie jest do za wysoko??


(FXJ) #6

Lektura


(Pedalek11) #7

Jest tak:

W biosie widnieje napis "AMD PHENOM II B55 X4"

Jest napisane, że cache l2 teraz to 2Mb a było 1,5Mb. Rdzeń się pojawił ale cache l3 ani śladu(możliwe, że czegoś nie włączyłem)

FXJ, fajna lektura, lecz niestety JA MAM MSI 870-C45 I NA MSI JEST ZUPEŁNIE INACZEJ...

PS: Pojawia się okno ładowania windowsa, a zaraz po tym umiera lampka sygnalizująca pracę dysku, bez odblokowania dalej miga.