Brak reakcji na zmianę napięcia w BIOS'ie, OC


(Aaalexander) #1

Witam,

ostatnio zabrałem się za OC i zauważyłem dziwną rzecz, a mianowicie, gdy zmieniam napięcie rdzeniów w BIOS'ie to pozostaje takie samo (wg. PC Health w BIOS'ie i CPU-Z, a Core Temp mówi co innego?), chociaż inne ustawienia się zapisują... BIOS'a zaktualizowałem, w czym problem? PROSZĘ O POMOC!

Płyta głowna : GIGABYTE GA-G31M-S2L (zastanawiam się czy jej nie wyrzucić?)

Procesor : Intel Core2Duo e7200

beztytuuakd.th.png


(Kozza) #2

A w biosie jakie napięcie się wyświetla? To chyba najlepsze źródło informacji


(Aaalexander) #3

Pisałem, że w BIOS'ie pisze zaniżone, tak jak w CPU-Z.


(Kozza) #4

No cóż bios ma buga. Mój stary bios zamiast obniżać napięcie to podbijał. A obniż napięcie lekko względem domyślnego to się dowiesz co gra. Zobacz jakie masz odstępstwa w windzie.


(Aaalexander) #5

W tym problem, że w windzie nie jestem w stanie zauważyć jakichkolwiek zmian, czego nie zrobię to jest 1.07 V...


(Gural7) #6

Płyta oparta na G31 , aktualnie nasłabszy chipset dostępny na rynku pod LGA 775,sama płyta nie nadaje się do OC ,jeśli chcesz kręcić,bo procesor masz dobry do OC to polecam zmiane płyty na coś konkretniejszego.


(system) #7

Kolego co Ty pierniczysz że ta płyta nie nadaje się do OC.

Skąd masz takie informacje, czy poprostu wyssałeś je z palca??

Mam identyczną Płytę Główną i swojego intela wykręcam na niej do 4GHz z 2.66 (na codzień pracuje na 3.6GHz 1.3V).

Wyłącz oszczędzanie energii, na screenach widać że masz je włączone ponieważ jest niższy mnożnik i co za tym idzie automatycznie obniżone napięcie procesora.

Do autora tematu. nie sugeruj się programami w windzie, tylko wskazaniami w BIOSIE . Programy mogą podawać błędnie informacje.


(Aaalexander) #8

Chyba już wiem o co chodzi, bios (i programy) pokazuje mi napięcie o 0.05 V niższe niż ustawiam, czyli ustawiając muszę dodać 0.05 V. Czy to normalne, że mój procek potrzebuje aż tak niskiego napięcia? Nie za wysoka temperatura, 45 st. bez obciążenia?

Wyłączyłem C1E i EIST - napięcie bez zmian.

beztytuull.png


(system) #9

Minimalnie niższe napięcie jest często spotykane, jest to tzw. V-drop.

Nie mam pojęcia na jakich napięciach będzie Ci działał procek, ustawiaj takie aby było stabilnie i zerkaj na temperatury pracy.

Moim zdaniem trochę dużo 45 stopni bez obciążenia.

Co do napięcia procka ja sugeruje się tylko wskazaniami biosu.


(Aaalexander) #10

Więc tak, zrzuciłem BUS Speed do 343 MHz, 3,26 GHz, a temperatura w BIOSie zmalała zaledwie do 41 st, oczywiście napięcie też zmniejszyłem do 1.088V. Moje chłodzenie to Cooler Master Hyper TX3. W czym problem?


(system) #11

Szczerze mówiąc można się tylko domyślać.

Problemem może być:

-źle założone chłodzenie

-źle nałożona pasta termo-przewodząca

-złe wskazania czujnika temperatury

-procesor może być tzw. padaką.


(Aaalexander) #12

Chłodzenie jest dobrze założone, gorzej może być z tą pastą, może za mało(?).


(Kozza) #13

Jeśli boxowa pasta to pewnie wyschła. Z resztą nie ma ona dobrych właściwości termo-przewodzących


(Aaalexander) #14

Pasta była razem z nowym coolerkiem.