Brak samochodu GTA SA


(Qu Qo 17) #1

Witam , sprawa dotyczy instalowaniu nowych aut do GTA SA. Podmieniłem sobie kilka aut i wszystko niby jest good ale brakuje mi samochodu Buffalo (sportowy) a on jest potrzebny do wykonania misji

Doszukałem się , że muszę te samochody odinstalować i zainstalować przez program który to robiłem bo nigdy tego nie usunę , więc zainstalowałem GTA MOD INSTALLER , odinstalowałem kilka aut , pobrałem oryginalne buffalo i chciałem zainstalować , wszystko było ok ale nie do końca przy instalacji

jak mam przywrócić samochód? bez niego nie przejdę


(Hitm3n) #2

Wykonaj kopię zapasową zapisów stanu gry, odinstaluj grę, zainstaluj ponownie, wgraj save, przejdź misję i próbuj instalować samochody. Pamiętaj też, że przy instalacji zbyt dużej ilości gra potrafi wariować (np. spowolnienie gry przy zbyt dużej ilości dobrze wykonanych graficznie aut widocznych w tym samym miejscu).


(Qu Qo 17) #3

ale nie rozumiemy sie ja grę przeinstalowywałem ciągle... nie mam tego auta buffalo w ogóle , zniknęło gdzieś jak mam je wgrać jak mi taki błąd wyskakuje jak na screenie


(Hitm3n) #4

Spróbuj ręcznie go wgrać programem IMG Tools i ręcznie edytując pliki handling, carcols i carmods, po dodaniu plików auta (buffalo.txd i buffalo.dff) w IMG Tools wykonaj Rebuild archive, a edytowane pliki zapisz.


(Qu Qo 17) #5

ale jak mam ten handlin itp zedytować w Handling jest obecna linijka na temat buffalo


(Hitm3n) #6

Podmień ją na tą, która jest w ściągniętym przez Ciebie buffalo. Czyli: skasuj obecną i dokładnie w to samo miejsce wklej drugą.