Brak sterowników do karty dzwiękowej, problem


(Stachu193) #1

Mam problem z dzwiękiem w moim kompie. Jakiś czas temu ktoś (możliwe że brak/siostra) prawdopodobnie odinstalował (?)karte dzwiękowom, głośniki(?) nie wiem ;d Poprost grało, coś odinstalowali i nie gra. Wchodząc w panel sterowanie>dzwięk, mowa i urządzenia audio>dopasuj głośność systemu na samej górze okna pisze "brak urządzeń audio". Co mam robić? ;/


(deFco247) #2

Zainstaluj sterowniki do karty dźwiękowej.


(Wojteko10) #3

sproboj cos zrobic przez dodaj sprzęt w panelu sterowania


(Stachu193) #4

To znaczy jak? Ściągałem coś z neta i instalowałem ale nic nie dało. Płyty niemam ;/


(Lukaszk 89) #5

Brak sterów/ ewentualnie wyłączenie karty dźwiękowej w BIOSie.


(Stachu193) #6

Próbowałem. Wyskakuje mi błąd:

“Operacja We/Wy została przerwana z powody zakończenia wątku lub żądania aplikacji” i coś tak jeszcze.


(deFco247) #7

Podaj model płyty głównej, karty dźwiękowej i używany system operacyjny.

Wszystko sprawdzisz za pomocą programu Everest.


(Lukaszk 89) #8

Zobacz jeszcze w trybie awaryjnym.Ale wcześniej upewnij się z tymi sterami i BIOSem.


(Stachu193) #9

Z BIOSem to jak mam to zrobić?


(MaveRick_) #10

Kiedyś ktoś miał podobny problem i odpisałem jemu tutaj:

brak-dzwieku-t306366.html.

Jeśli nie pomoże to tak albo bios (ale nie sadze żeby ktoś tam szperał) albo padł dźwięk.

Daj znać jak poszło.


(Lukaszk 89) #11

Masz dźwiękową zintegrowaną czy dodatkową(karta rozszerzeń) ?


(Stachu193) #12

Windows XP, model płyty głownej - Gigabyte GA-K8NMF-9, karta dzwiękowa - nie moge poszukać ;d

Dodane 04.06.2009 (Cz) 22:23

Prawdopodobnie zintegrowaną.

Windows XP, model płyty głownej - Gigabyte GA-K8NMF-9, karta dzwiękowa - Realtek ALC850 @ nVIDIA nForca4 (CK8-04) - Audio Codec Interface :slight_smile:


(Airborn) #13

stachu193 , proszę poprawić tytuł tematu na konkretny. W przeciwnym razie zostanie on przeniesiony do kosza.


(Kami786ster) #14

Hymmm… To ja mam jeszcze inny problem. Mam dźwięk przez głośniczki… a nie mam w komputerze, jak je odłączę. Poza tym jak mam włączone głośniczki, to w samym kompie też jest… Miałam wymieniany chipset… i widzę jakieś zmiany w kompie… ale tego ogarnąć nie mogę. Przecież nie będę zabierała wszędzie ze sobą głośniczkow, żeby czegoś posłuchać…

Ma ktoś pomysł co możns zrobic??


(Lukaszk 89) #15

stachu193 Zainstaluj najpierw http://www.gigabyte.pl/download/mb/driver/74/ a potem http://www.sterowniki.net.pl/koment.php … 2bd5289.Po każdej instalacji restart kompa.Jak nadal nie będzie dźwięku to ewentualnie jeszcze poszukaj sterów do swojej katy tutaj: http://www.realtek.com.tw/products/prod … l=3&Conn=2 /zainstaluj stery do płyty głównej.