Brak sterowników do karty graf., dzwiękowej, etc


(Kkirko) #1

Zainstalowałem XP pro ale nie wszystkie sprzety zostaly poprawnie zainstalowane.

138157.jpeg

Nie mam płytek ze sterami i nie wiem jakich sterownikow potrzebuje bo nie jest nic napisane o nich.

Jak poszukać odpowiednie sterowniki?


(Ro Man) #2

najlepiej na stronie producenta… po uprzednim zapoznaniu się co za sprzętem dysponujesz

czy to jest jakiś notebook albo komp ze zintegrowaną na płycie kartą sieciową?


(Kkirko) #3

To jest laptop.

I jak mam poszukać na stronie producenta jeżeli nie wiem jaki sprzęt mam w laptopie?


(Maniekz1985) #4

To może byś napisał jaki laptop model etc.

Komu zwinąłeś laptopa, że sterów nie masz ? 8)


(Kkirko) #5

To jest napisane na laptopie.

acer aspire 5720G

intel core duo 1.800 MHz

nvidia GeForce 8400m GS

2 GB ddr2

On jest przywieziony z zagranicy i nie ma do niego nic


(Agatonster) #6

Kirek90 ,

Poczytaj - Konkretne tematy… ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gif przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(martinez2006) #7

Sprawdź tutaj sterowniki do swojego lapka:

http://www.acerpanam.com/synapse/forms/AcerDrivers/Aspire%205720.pdf


(Kkirko) #8

Sterowniki od karty graficznej zainstalowałem i wszystko działa. Ale mam problem z karta dzwiękową, zainstalowałem sterowniki z realtek (takie znalazłem w linku powyżej) i dzwięk czasami się przymuli, zwolni a następnie dalej leci normalnie. To jest od sterowników czy może od czegos innego?


(Seba86mu) #9

Kirek90 , najpierw powinieneś zainstalować sterowniki do chipsetu płyty głównej, a dopiero potem do pozostałych podzespołów.


(Kkirko) #10

Zainstalowałem prawie wszystko oprucz sterownikow do karty dzwiekowej. Gdy zainstaluje sterowniki do karty dzwiekowej to laptop nie chce się wyłączyć. Jest napisane “zamykanie systemu” i tak przez cały czas. Gdy odinstaluje te sterowniki to już się wyłącza ale nie ma dzwięku. Co jest nie tak?

EDIT: Już nie wiem co mam robić dzwięk dalej przymula. A co do zamykania systemu to czasami się wyłączy :?