Brak sterownków do karty dźwiękowej


(Krzysztofgergont) #1

Witam mam problem z dźwiękiem. Jakiś czas temu moja siostra je przez pomyłkę usunęła. Myślałem ze tylko wyciszyła głos ale niestety okazało się że gdy włączyłem panel sterowania dźwięk i urządzenia audio pisało brak urządzeń audio. Będę wdzięczny za pomoc bo szukam sterowników jakiś czas i nie mogę ich znaleźć. Proszę o pomoc i z góry dziękuje. Oto mój sprzęt:

Płyta główna

Właściwości płyty głównej:

ID płyty głównej

Nazwa płyty głównej Dell OptiPlex GX260

Właściwości magistrali FSB:

Typ magistrali Intel NetBurst

Szerokość magistrali 64-bitowy(a)

Rzeczywista częstotliwość taktowania 100 MHz (QDR)

Efektywna częstotliwość taktowania 400 MHz

Przepustowość 3200 MB/sek

Właściwości magistrali pamięci:

Typ magistrali DDR SDRAM

Szerokość magistrali 64-bitowy(a)

Rzeczywista częstotliwość taktowania 133 MHz (DDR)

Efektywna częstotliwość taktowania 267 MHz

Przepustowość 2133 MB/sek

Właściwości magistrali mikroukładu płyty głównej:

Typ magistrali Intel Hub Interface

Szerokość magistrali 8-bitowy(a)

Rzeczywista częstotliwość taktowania 67 MHz (QDR)

Efektywna częstotliwość taktowania 267 MHz

Przepustowość 267 MB/sek

Producent płyty głównej:

Nazwa firmy Dell Computer Corporation

Dźwięk PCI / PnP

Opis urządzenia Typ

Intel 82801DB ICH4 - AC'97 Audio Controller [A-1] PCI


(ahonen97) #2

http://downloadcenter.intel.com/confirm ... =〈=eng


(boger) #3

to pokazuje na stronie dell-a jeżeli szukać po nazwie płyty głównej:

http://search.dell.com/results.aspx?spf ... =False&p=1

sprawdź czy te zadziałają:

http://www.dell.com/support/drivers/us/ ... rId=R56339

jak nie zadziała to podaj dell Service Tag:

http://support.dell.com/support/topics/ ... mode=popup


(Krzysztofgergont) #4

Dzięki wszystkim za pomoc :slight_smile: Wszystko działa jak należy.