Brak systemowych dźwięków itd. w Winampie Są :|:|


(=anglik=) #1

Tak jak w temacie. Robilem niedawno formata i zainstalowałem te sterowniki jakie instalowałem w poprzednim formacie. Teraz gdy odtwarzam muzyke w jakim kolwiek odtwarzaczu czy też jakiś film dźwięk jest. Ale nie ma dźwików windowsa, dźwięków komunikatora itd. Zastanawiam sie dlaczego sie tak dzieje...dziwne to jest dla mnie i jakoś nie zrozumiałem że tamte dźwięki są a tych nie ma..


(pysiu) #2

to wejdż w panel sterowania /dzwięk i ustaw sobie :wink:


(x-awier) #3

W Panel sterowania / Dźwięki, mowa i urządzenia audio / Dźwięki i urządzenia audio zobacz (najlepiej we wszystkich zakładkach) czy nie masz czegos wyciszonego :slight_smile:


(Danielm86) #4

instalowałeś pewnie jakieś paczki kodeków?? :mrgreen:


(=anglik=) #5

ehhh jak bym to miał zrobić to bym nie pytał. Tu jest wszystko cacy ustawione a dźwięków systemowych nie ma wogóle.

Złączono Posta : 20.08.2006 (Nie) 18:13

Instalowałem te sterowniki co przy poprzednim formacie i były dobre :]


(pysiu) #6

może sie skasowały poszukaj w necie pełno jest i podłożysz nowe

:wink:


(=anglik=) #7

Jak sie mogły skasować :):slight_smile: ? SKoro miałem je na CD wypalone i wgrałem po formacie :slight_smile:


(x-awier) #8

=anglik= windows robi różne niespodzianki :stuck_out_tongue:

Zrób tak jak mówi kolega wyżej ;]

A jak masz je na płycie to jeszcze lepiej nie będziesz musiał szukać :wink:


(De Niro) #9

utwórz nowe konto użytkownika i sprawdz czy takowe dzwieki OS otwarza :!:


(=anglik=) #10

Na innych utworzonych kontach jest to samo...ehh jakie to jest dziwne..iw widze że nikt nie zna na to rady :slight_smile: Każdy pisze o jednym sterowniki..sterowniki są dobre bo zawsze te mialem.


(JNJN) #11

Problem omawiany tyle razy tylko poszukać:

http://forum.dobreprogramy.pl/viewtopic.php?t=90451


(De Niro) #12

moze doszło do uszkodzenia dzwieków systemowych %windir%\media sprawdz czy jest uruchomiona usługa Windows Audio , start-> uruchom-> services.msc


(Danielm86) #13