Brak urządzeń audio, brak dźwięku


(system) #1

Witam! Zrobiłem formacik, podłączam głośniczki A tu echo na YT czy w Winampie, próbuje ze sluchawkami, zakladam na uszy i to samo :(. Myślę sobie może wyciszone, wchodzę w panel steorwania w dźwięki a tu jak byk napisane Brak Urządzeń Audio. Przed formatem wszystko grało OK.

Instalowałem przeróżne sterowniki ale nie znam się na tym i liczę na waszą pomoc. Dzieki z góry.

Dodaje screna z Nazwą płyty głównej, aduio, menadżerem urządzeń i właściowościami.

foruml.th.png


(Agatonster) #2

jaca1920 ,

Proszę poprawić pisownię w tytule tematu i w opisie problemu. W celu korekty swojego posta proszę skorzystać z przycisku Edytuj przy poście otwierającym temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(scripter) #3

Jeśli sterowniki masz zainstalowane (AC97) to możliwe, że nie są one włączone.

Sprawdź: panel sterowania > dźwięki i urządzenia audio > zakładka "sprzęt"

Wybierz w polu urządzenia nazwę sterownika i kliknij właściwości.

W nowo otwartym oknie wybierz zakładkę właściwości a w polu urządzenia multimedialne rozwiń pozycję urządzenia audio w której powinna być nazwa sterownika; następnie wybierz ją i kliknij poniżej właściwości.

W nowym oknie sprawdź czy sterownik jest ustawiony na pozycji użyj właściwości audio tego urządzenia, jeśli nie to zaznacz to pole i OK


(system) #4

Zrobiłem według instrukcji i nadal to samo :frowning:


(mysz 1) #5

AD1981A Drivers

http://www.ntcompatible.com/AOPEN_AD198 ... 11302.html


(system) #6

Niestety. Nic się nie zmieniło.


(mysz 1) #7

Odinstalowałeś sterowniki AC97 przed instalacją AD1981A ? .

Sterowniki Chipsetu zainstalowane ? .


(system) #8

Nie Chipset nie instalowalem a AC97 odinstalowalem

-- Dodane 01.10.2009 (Cz) 12:23 --

Mógłby mi ktoś powiedzieć jaki Chipset zainstalować?

-- Dodane 02.10.2009 (Pt) 7:57 --

Odświeżam.

-- Dodane 06.10.2009 (Wt) 9:35 --

Dzięki za pomoc.. nadal nie działa


(system) #9

Witam! No nie ma dźwięku, robiłem sam co mogłem i nie mam to po formacie.

Informacje które powinny się przydać w screenie. Mam nadzieje że tym razem uzyskam pomoc.

Link do całego screena http://i34.tinypic.com/2yzlnoh.jpg


(Golden Finger) #10

Musisz zainstalować sterowniki AC'97 audio, jeśli nie masz ich na płycie CD, to znajdziesz je w sieci.


(system) #11

A to czy będzie to VIA, Realtek czy C-Media jest bez różnicy ?


(Golden Finger) #12

jaca1920 , nie zakładaj nowego wątku w tej samej sprawie.

Szukaj wg tego co masz wskazane w Menadżerze zadań, czyli C-Media AC'97 audio