Brak urządzeń audio ! nie mam głosu z głośników


(Dominiksuchcicki) #1

Mój problem polega na tym że od pewnego czasu zanikł mi głos w komputerze głos w biosie jest włączony wszystkie głośniki dobrze podłączone a głosu nie ma. Może trzeba zainstalować wszystkie sterowniki od płyty głównej które znajdują się na płycie ale niestety tą płyte zgubiłem ;/ . i nie wiem co mam teraz zrobić pomocy !!

na moim pudełku pisze gigabyte k8triton - agp8x/ddr400


(Cosik Ktosik) #2

Uruchom Everesta Ultimate. Z sekcji Komputer->Podsumowanie, spisz:

  • Nazwa płyty głównej

  • Mikroukład płyty głównej

  • Multimedia


(Dominiksuchcicki) #3

Nazwa płyty głównej Gigabyte GA-K8NS (5 PCI, 1 AGP, 3 DDR DIMM, Audio, LAN)

Mikroukład płyty głównej nVIDIA nForce3 250, AMD Hammer

Karta dźwiękowa Realtek ALC850 @ nVIDIA nForce3 250 (CK8S) - Audio Codec Interface


(Cosik Ktosik) #4

Zainstaluj:

chipset

dźwięk


(Dominiksuchcicki) #5

tego chipseta nie moge cos pobrac :frowning:


(Cosik Ktosik) #6

Spróbuj z innego źródła: http://www.gigabyte.com.tw/Support/Moth ... FileID=850


(Dominiksuchcicki) #7

tego chipseta nie moge cos pobrac :frowning:


(Dominiksuchcicki) #8

ok juz próbje

a i jeszcze jedno jak ten dżwięk zainstalowałem i chę włączyc regulację głośności to wyskakuje to :

nie ma dostępnych aktywnych urządrzeń miksującychi tak dalej


(Cosik Ktosik) #9

Najpierw musi zostać zainstalowany sterownik chipsetu, bez niego nie wykryje karty dźwiękowej.


(Dominiksuchcicki) #10

acha ale jak biore ten link podany to wyskakują mi kontynenty ściągania i żaden mi sie niechce download :frowning: i szukam teraz innego żródła


(Dominiksuchcicki) #11

o już się ściga ten chipset zobaczymy po zainstalowaniu czy będzie wszystko działało :wink:) chciałbym bardzo bo święta idą i komputer bez głosu ;/ ehh...


(Dominiksuchcicki) #12

zainstalowałem oby dwa i nadal tak samo ;/ nie wiem co jeszcze moze byc nie tak ;/


(Cosik Ktosik) #13

Wejdź do menedżera urządzeń i zobacz tam, czy są jakieś znaki zapytania lub wykrzykniki.


(Szojko) #14

elo mam glosniki genius sw-f2,1 500 i nie mam glosu a są dobrze podłonczone


(Darusia16) #15

Witam

Mam problem głosem w komputerze. Nie mam urzadzen audio...

Nazwa płyty glównej: Hewllet- Packard HP 550

Mikroukład płyty głównej: Nieznane

Prosze pomóznie mi jesli wiecie jak...