Brak urządzen audio


(Kuklinowski) #1

Mam taki problem jak w temacie nie mam dzwieku na kompie a mam wgrane wszystkie sterowniki ! wgrywałem po kilka razy wgrywałem równierz sterowniki płyty głównej i nic niewiem co sie stało czy to mozliwe ze karta dżwiekowa mi sie zwaliła ??


(Lima14) #2

Możliwe..

ale jeżeli wgrywałeś wielokrotnie sterowniki mogłeś je poprostu usunąć..

pamiętaj też ze liczy się kolejność sterowników

najpierw płyta główna potem dzwięk

spróbuj powoli raz jeszcze


(Cosik Ktosik) #3

W menu start->uruchom->wpisz devmgmt.msc

W menedżerze urządzeń, zobacz czy są jakieś znaki zapytania lub wykrzykniki.


(Kuklinowski) #4

nie ma ani znaków zapytania ani wykrzykników pisze ze wszystkie sterowniki są ok i działają poprawnie


(Cosik Ktosik) #5

A czy w menedżerze urządzeń karta dźwiękowa jest widoczna? Jeżeli nie, to zobacz, czy karta jest włączona w Biosie.


(Kuklinowski) #6

mam "kontrolery dzwięku video i gier" niewiem czy to jest to


(Cosik Ktosik) #7

Tak, ale rozwiń to i zobacz czy została tam wymieniona karta dźwiękowa.


(Kuklinowski) #8

są tam odpowiednio:

kodery-dekodery audio

kodery-dekodery video

Realtek High Definition Audio (czy to jest karta ?)

standardowy port gier

starsze sterowniki audio

starsze urządzenia przechwytujące video

urządzenia sterujące mediami

urządzenie MIDI zgodne z MPU 401

przy kazdym z tych urządzeń pisze ze działa ono poprawnie


(Malydragon) #9

Tak to jest ta karta, zwróć jeszcze uwagę czy w Panelu Sterowania (dźwięk, bądź poprawnie zainstalowany sterownik powinien dorzucić swoją ikonkę z dźwiękiem - nie musi tak być ale Realtek z reguły tak ma) czy nie masz tam dźwięku wyciszonego.


(Kuklinowski) #10

nie u górt pisze "brak urządzeń audio" a podspodem wszystkie opcje są "niepodswietlone" zadnym suwakiem na głosnosc nie da sie ruszyc, nie da sie ustawiac opcji głosników, bo nawet nie da sie tam wejsc np na zakładke "zaawansowane"


(Olixxx94) #11

kuklinowski , czy w regulacji głośności nie da się też przesuwac tych suwaków?? Wejdź w Start->Wszystkie programy->Akcesoria->Rozrywka->Regulacja głośności i sprawdź.


(Kuklinowski) #12

nieda sie na to nawet wejsc ! pisze mi komunikat ze "nie ma dostępnych aktualnych urządzeń miksujących"


(In2dex) #13

jeżeli masz wbudowana kartę muzyczną to ją wyłącz w biosie pogrzeb jeszcze w ustawieniach mojej bo w większości kart fabrycznie w sterach są ściszone dźwięki na maks. Taka ochrona przed użytkownikami słuchawkowymi :slight_smile:


(Kuklinowski) #14

no tak ale to wygląda na to jak bym niemiał karty albo była ona zepsuta niewygląda jakby dzwięki były sciszone jak chce włączyc muze to pisze mi "Bad DirectSound Driver itd"


(Malydragon) #15

Prawdopodobnie masz kartę uszkodzoną albo źle dobrany sterownik dźwięku. Wyczyść rejestr przed ponowną zabawą z instalacją sterowników.


(Olixxx94) #16

Rejestr możesz wyczyścić programami CCleaner lub Easy Cleaner.


(Kuklinowski) #17

urzyłem RegCleaner usuwałem sterówniki na wiele róznych sposobów i wgrywałem ponoiwnie efekt taki sam brak urządzen audio w pon itak ide do serwisu