Brak załadowanych sterowników, i problem ze znalezieniem


(Czatuj) #1

Witam, kiedyś wyskoczył mi blue screen, i coś przeczułem że będzie jazda... No i miałem rację

Mam laptopa Toshiba Satellite A300DPSAKCE),System Windows Vista 32bit, no i zrestartował się komputer.

Tak jak zawsze pojawił się ekran Toshiba Leading Inovation, i zapiszcał pi pi i na ekranie pojawiło się to:

http://zapodaj.net/066730b10df1.jpg.html

Patrzyłem w menadzerze urzadzen i pojawily się wykrzykniki przy(podam tez kod bledu)

1.Kontroler hosta, zgodny ze standardem SDA

"To urządzenie nie pracuje poprawnie, ponieważ system Windows nie może załadować sterowników wymaganych dla tego urządzenia. (Kod 31)


Kliknij przycisk Wyszukaj rozwiązania, aby wysłać dane o tym urządzeniu do firmy Microsoft i sprawdzić, czy jest dostępne rozwiązanie."
  1. Kontroler hosta IEEE 1394 zgodny z OHCI

    "To urządzenie nie może znaleźć odpowiednich wolnych zasobów, których można użyć. (Kod 12)

    Jeśli chcesz używać tego urządzenia, musisz wyłączyć jedno z urządzeń występujących w systemie.

    Kliknij przycisk Wyszukaj rozwiązania, aby wysłać dane o tym urządzeniu do firmy Microsoft i sprawdzić, czy jest dostępne rozwiązanie."

  2. Kontroler magazynu ---- > O2Micro Intergrated MS/MSPRO/xD Controller

    "To urządzenie nie może znaleźć odpowiednich wolnych zasobów, których można użyć. (Kod 12)

    Jeśli chcesz używać tego urządzenia, musisz wyłączyć jedno z urządzeń występujących w systemie.

    Kliknij przycisk Wyszukaj rozwiązania, aby wysłać dane o tym urządzeniu do firmy Microsoft i sprawdzić, czy jest dostępne rozwiązanie."

    PS mam w kategorii jeszcze Inicjator iSCSi firmy Microsoft

Nie mam żadnej płytki do laptopa, ani sterów nic.

Proszę o poprowadzenie mnie krok po kroku, co mam zrobić.

Żadnego syfka nie mam, bo skanowałem kompa CCE, OTL i innymi i nic nie wykryło.


(Pharun) #2

Numero uno: masz błąd w tytule :wink: literówka w słowie "brak"

Numero duo: http://ce.computers.toshiba-europe.com/innovation/download_drivers_bios.jsp?LNG=20&service=CE stąd pobierzesz wszystkie sterowniki i powinno to rozwiązać problem, chyba że coś trzasnęło w samym kompie.

Numero trio (czy jakoś tak): Wesołych świąt :slight_smile:


(Czatuj) #3

No tylko że nie wiem które :smiley:


(Agatonster) #4

marcin765 ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Rradek22) #5

bez przesady mi sie latwo kojarzy z problemem