Brontok.a


(D377069) #1

Od dziś mam problem z Brontokiem, bardzo proszę o pomoc. Mam dziwne problemy z miejscem na dysku, które samo z siebie się zapełnia.

Próbowałem Malwarebytes, ale nie można uaktualnić bazy malware, po prostu ta opcja nie jest podświetlona. Przeskanowałem ze starą bazą, ale nic nie wykryło.

Do wczoraj wszystko było w porządku

log OTL:

http://wklej.to/ppwFh

Extras:

http://wklej.to/3Tvh9

Z góry dzięki


(Acorus) #2

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

:OTL
O2 - BHO: (Ask Toolbar) - {4D594333-0076-A76A-76A7-7A786E7484D7} - "C:\Program Files (x86)\AskPartnerNetwork\Toolbar\MYC3\Passport.dll" File not found
O3:64bit: - HKLM\..\Toolbar: (no name) - Locked - No CLSID value found.
O3 - HKLM\..\Toolbar: (Ask Toolbar) - {4D594333-0076-A76A-76A7-7A786E7484D7} - "C:\Program Files (x86)\AskPartnerNetwork\Toolbar\MYC3\Passport.dll" File not found
O3 - HKLM\..\Toolbar: (no name) - Locked - No CLSID value found.
O4:64bit: - HKLM..\Run: [IntelTBRunOnce] wscript.exe //b //nologo "C:\Program Files\Intel\TurboBoost\RunTBGadgetOnce.vbs" File not found
O4 - HKU\.DEFAULT..\RunOnce: [SPReview] "C:\Windows\System32\SPReview\SPReview.exe" /sp:1 /errorfwlink:"http://go.microsoft.com/fwlink/?LinkID=122915" /build:7601 File not found
O4 - HKU\S-1-5-18..\RunOnce: [SPReview] "C:\Windows\System32\SPReview\SPReview.exe" /sp:1 /errorfwlink:"http://go.microsoft.com/fwlink/?LinkID=122915" /build:7601 File not found
O4 - HKU\S-1-5-19..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe File not found
O4 - HKU\S-1-5-20..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe File not found
O4 - HKU\S-1-5-21-129265271-3525497852-1072832283-1000..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe File not found
O4 - Startup: C:\Users\eee\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup\Empty.pif ()
O4 - Startup: C:\Users\root\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup\Intel(R) Turbo Boost Technology Monitor 2.0.lnk = File not found

:Commands
[emptytemp]

Kliknij Wykonaj skrypt.


(D377069) #3

Dzięki za pomoc, wydaje się, że już po wszystkim. Najbardziej chyba pomogła automatyczna aktualizacja Windowsa pod nazwą “Narzędzie do usuwania złośliwego oprogramowania”, ściągnąłem, uruchomiłem, pokazało, że usunęło Brontoka i skończyły się jakiekolwiek objawy. Poza tym użyłem narzędzia Sophosa do usuwania Brontoka. DrWEB nic nie wykrył. SecurityCheck powiedział, że mam pofragmentowany dysk C. Rozumiem, że mam zdefragmentować? Raport OTL z obecnego stanu.http://wklej.to/de07J


(Acorus) #4

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

:OTL
O3 - HKU\S-1-5-21-129265271-3525497852-1072832283-1002\..\Toolbar\WebBrowser: (no name) - {7FEBEFE3-6B19-4349-98D2-FFB09D4B49CA} - No CLSID value found.
O4:64bit: - HKLM..\Run: [IntelTBRunOnce] wscript.exe //b //nologo "C:\Program Files\Intel\TurboBoost\RunTBGadgetOnce.vbs" File not found
[2014/01/27 11:32:48 | 000,000,000 | ---D | C] -- C:\ProgramData\Doctor Web
[2014/01/27 11:32:46 | 000,000,000 | ---D | C] -- C:\Users\root\Doctor Web
[2014/01/27 11:11:18 | 000,000,000 | ---D | C] -- C:\AdwCleaner

:Commands
[emptytemp]

Kliknij Wykonaj skrypt.