Brzydki dżwiek na glosnikach oraz brak dzwieku na sluchawkac


(Hypematiczek) #1

Witam problem polega na tym że odtwarzany dźwięk brzmi nie naturalnie oraz straszny bass, brak możliwości zmniejszenia na mixerze czy konsoli systemowej Na samym subwoofer'e pokrętło zmniejszone jest całkowicie, mimo to strasznie dudni Natomiast co do słuchawek to brak dźwięku po podłączeniu do karty Jak podłącze do głosików to działają Naprawdę uciążliwe jest wpinanie kilka razy dziennie tych słuchawek i późniejsze odpinanie

Sprzet:

Logitech X-530

Creative sound blaster audigy 24bit - karta dźwiękowa

Asrock 4core 1600 glan- Płyta

Windows 7 32 bit

Dodam ze na poprzednim systemie Xp wszystko działało normalnie, męczę się z tym już od 2 dni Sterownik który aktualnie posiadam niby działa dobrze ale nic w nim nie ma prócz ustawienia z ilu głośników dźwięk ma lecieć Posiadam jeszcze płytkę ze sterownikami, ale po wgraniu ich i zrestartowaniu kompa wywalało Blue Screen przy każdym późniejszym starcie Po odinstalowaniu ich komp normalnie działał

Sterowniki których próbowałem już

http://support.creative.com/downloads/d ... adId=10964

http://www.idg.pl/ftp/pobierz/pc/2393.html

Jeśli zły dział to przepraszam, wydawał Mi się odpowiedni

Dziękuje za pomoc bądź jakiekolwiek wskazówki

Pozdrawiam

-- Dodane 20.01.2012 (Pt) 16:31 --

Witam problem rozwiązany jakby ktoś również miał z tym problem polecam zapoznać sie z tym poradnikiem

http://peb.pl/sterowniki/541069-windows ... udigy.html


(mozilla007) #2

Jakiś service pack jest doinstalowany ?