BSOD - atikmdag (HD4850)


(Meteorek) #1

Witam,

Od ok. 2 tygodni jestem posiadaczem nowego PC no i zmiana systemu...

Wraz z nową maszyną korzystam z visty ultimate SP1. Początkowo nie było problemów, potem nagle system zaczął krzaczyć błędami, BSOD, reset i... Wszystko się posypało. Podczas ładowania systemu wywalał bluescreeny... Nawet później przy próbie instalacji systemu na nowo (po sformatowanie paragonem dysku i nawet odłączaniu systemowego i mojego). Tak czy siak dotarłem do tego, że ram jest uszkodzony (sprawdzony na drugim PC - tylko na tej jednej kości było to samo). No więc jadę dalej na jednej kości 2 gb, drugą pojadę na kilka dni na gwarancję oddać. No ale teraz od 2 dni męczą mnie kolejne bluescreeny. Dotyczą one "atikmdag" ale trudno mi określić w jakich warunkach się one pojawiają... W Crysisie (demo) na maksymalnych detalach (aa max on) pojawiają się zawsze (puszczam filmik początkowy lecę w powietrzu i albo jeszcze przed leceniem albo chwile po wylądowaniu wywala się BSOD. W google widzę temat dość popularny i o dziwo posiadają go tylko użytkownicy Visty... Nawet na forum amd są przynajmniej 2 takie tematy...

Specyfikacja:

Procesor: C2D e8400

Mobo: MSI p45 Neo2-fr

K.graficzna: Gigabyte hd4850

ram: (aktualnie tylko) 2gb, 800 mhz (w jednej kości) kingston

zasilacz: chieftec 550

Próbowałem odinstalowywać sterowniki (nawet driver cleanerem) instalować różne wersje (z płytki, najnowsze...), hotfixa na te HD'ki mam zainstalowane. Wszystko pod viste 32 bity. bluescreen potrafi też się pojawić podczas zabawy z grafiką (raz mi się zdarzyło) czy grę w source'a (tutaj nie ma reguły... raz po 20 minutach, raz po 3 godzinach nic nie miałem). Temperatury na graficznej są w normie, mam zrobionego fanfixa i przy dużym stresie temp. nie dochodzi do 80 st. (miałem początkowo bez fanfixa po 92st. i nic nie było). Ale nawet te 80 st. jest tylko w upalne dni i przeważnie w crysisie (testuje na nim stabilność).

Teraz kilka wskazówek po których ktoś może rozwiąże moją zagadkę:

  • dzień przed pojawieniem się bsod'ów (wieczorem, więc tamtego dnia nie miało nawet okazji się pojawić) testowaliśmy z bratem CF (ma również hd4850), po chwilowych testach każdy wrócił do swoich zajęć, a ja musiałem przeinstalować sterowniki bo po zabawie w CF sterowniki się posypały... Zainstalowałem jeszcze raz...

  • Dnia w którym zaczęły się pojawiać BSODy, z rana, zabawiłem się extrasem do visty ultimate - dreamscene i miałem video tapetę, właśnie z nią po raz pierwszy pojawił mi się bsod. Pierwszą rzeczą jaką zrobiłem było wyłączenie jej, nic nie pomogło.

Jedyną rzeczą której chyba jeszcze nie robiłem to kolejny reinstal systemu, a tego nie chce mi się już robić. Ktoś ma jakiś pomysł? "Udało" mi się raz nawet wywołać w crysisie "redscreena".

Pozdrawiam


(Cosik Ktosik) #2

Sprawdź pamięć programem Memtest86

BSOD nie zawsze musi dotyczyć sterownika, mimo podanej takiej przyczyny. Aby rozwiązać problem potrzebny jest także kod błędu.


(Meteorek) #3

Testowałem pamięci przez vistę i nie wykryło błędów, choć patrząc na fakt, że jedna kość się poszła "kochać" to i z drugą może być coś nie tak. Jutro poszukam wersji na cd i sprawdzę, choć wtedy z tamtą mi błędy wykrył, a z tą nie... Jeszcze obstawiam procesor, bo zdarza się to w momentach gdy potrzebna jest duża moc obliczeniowa... Dobra, jutro sprawdzę i zdam sprawozdanie.

Pozdrawiam


(Krzysztofdecowski) #4

Spróbuj tych sterów

Rc5 prasowe

http://www.filesend.net/download.php?%2 ... d8aec3ed3b

jak nie pomoże to masz coś w systemie nie tak.


(Meteorek) #5

Na tych sterownikach również dostaje bsod'y :frowning:

EDIT: Po przeleceniu memtestem w 4 teście się skrzaczył... memtest się jakby zawiesił i ilość błędów rosła do ponad 30 tys. i tak w kółko (szybko od 0 do <30000). Jutro idę oddać na gwarancję...


(Terus16) #6

Mam to samo i po wielu testach jestem w 99% pewny że przyczyną tego błędu jest niekompatybilność płyty głównej z kartą graficzną może to dziwne ale też mam msi neo3-fr P45 i hd4850


(Greg606) #7

hej ludzie jestem w podobnej sytuacji :evil:

ale mam też 2 monitory czemu niektórzy ten problem przypisują

Jak będziecie chcieli to podam linka do w miarę solidnego rozwiązania, może ktoś z was je sprawdzi....


(Karol Maniak5) #8

Witam ja również ma podobne problemu ale odrazu jak wsadziłęm Gainwarda HD4850 ;/

E8400

Abit IP35-E

2 x 1 Gb Patriot 800Mhz DDR2 CL4

ModeCom 500W premium

wcześniej na 7300GT było dobrze/ Co do kolegi wyżej sprawdz inne pamiątki kumpel na 4 Gb patriotach miał Artefakty ale na ASUS P5Q

U mnier pomaga tryb single channel i 1 kość pamięci obojętnie która ;/

EDIT:

LOL po 1,5 Godziny gry z kumplem w Liero (gra 2D z denna grafika że aż żal) komp sypie resetami w tej grze