BSOD Windows 7 x64


(Linkinpat) #1

Witam,

Jestem tutaj nowy, tak więc witam wszystkich! Jestem Patryk.

Mój sprzęt to:

MB: Asus P8H61MLE/USB 3.0

CPU: intel Core i7 2600 + Thermalright HR02 Macho

GPU: MSI GeForce GTX 660 2gb

RAM: Exceleram 2x2gb 

Samsung SSD 830 128gb

Dysk na pierdoły 1tb

PSU: XFX PRO 650W

 

Mam problemy z komputerem od jakiegoś tygodnia. Mianowicie, zaczęło się tak, że przy uruchamianiu aplikacji, np gier, albo oglądaniu filmiku na YT zniekształcał się dźwięk i był widoczny spadek FPS. Nie działo się to zawsze, była to czysta loteria. Przeinstalowałem sterowniki karty, niestety nic to nie dało, do tego doszły BSOD. Zrobiłem więc kompletny format dysków. Niestety to również nie pomogło, co prawda problemy z dźwiękiem zniknęły,  ale zaczęły się dziać na prawdę porąbane akcje. Od wczoraj nawiedziły mnie trzy BSODy, oto ich raporty:

==================================================

Dump File         : 102114-8236-01.dmp

Crash Time        : 2014-10-21 20:52:14

Bug Check String  : 

Bug Check Code    : 0x00000119

Parameter 1       : 00000000`02000000

Parameter 2       : fffffa80`041be410

Parameter 3       : fffffa80`041cbab0

Parameter 4       : fffffa80`01b3bd60

Caused By Driver  : watchdog.sys

Caused By Address : watchdog.sys+122f

File Description  : 

Product Name      : 

Company           : 

File Version      : 

Processor         : x64

Crash Address     : ntoskrnl.exe+71f00

Stack Address 1   : 

Stack Address 2   : 

Stack Address 3   : 

Computer Name     : 

Full Path         : C:\Windows\Minidump\102114-8236-01.dmp

Processors Count  : 8

Major Version     : 15

Minor Version     : 7600

Dump File Size    : 292 824

Dump File Time    : 2014-10-21 20:53:19

==================================================

==================================================

Dump File         : 102114-7831-01.dmp

Crash Time        : 2014-10-21 21:10:00

Bug Check String  : SYSTEM_SERVICE_EXCEPTION

Bug Check Code    : 0x0000003b

Parameter 1       : 00000000`c0000005

Parameter 2       : fffff880`0fd1e887

Parameter 3       : fffff880`08e33150

Parameter 4       : 00000000`00000000

Caused By Driver  : nvlddmkm.sys

Caused By Address : nvlddmkm.sys+374b67

File Description  : 

Product Name      : 

Company           : 

File Version      : 

Processor         : x64

Crash Address     : ntoskrnl.exe+71f00

Stack Address 1   : 

Stack Address 2   : 

Stack Address 3   : 

Computer Name     : 

Full Path         : C:\Windows\Minidump\102114-7831-01.dmp

Processors Count  : 8

Major Version     : 15

Minor Version     : 7600

Dump File Size    : 292 800

Dump File Time    : 2014-10-21 21:10:42

==================================================

==================================================

Dump File         : 102214-11684-01.dmp

Crash Time        : 2014-10-22 12:12:25

Bug Check String  : SYSTEM_THREAD_EXCEPTION_NOT_HANDLED

Bug Check Code    : 0x1000007e

Parameter 1       : ffffffff`c0000005

Parameter 2       : fffff800`021fa0bf

Parameter 3       : fffff880`021759c8

Parameter 4       : fffff880`02175220

Caused By Driver  : ntoskrnl.exe

Caused By Address : ntoskrnl.exe+1a40bf

File Description  : NT Kernel & System

Product Name      : Microsoft® Windows® Operating System

Company           : Microsoft Corporation

File Version      : 6.1.7600.16385 (win7_rtm.090713-1255)

Processor         : x64

Crash Address     : ntoskrnl.exe+1a40bf

Stack Address 1   : 

Stack Address 2   : 

Stack Address 3   : 

Computer Name     : 

Full Path         : C:\Windows\Minidump\102214-11684-01.dmp

Processors Count  : 8

Major Version     : 15

Minor Version     : 7600

Dump File Size    : 272 192

Dump File Time    : 2014-10-22 12:13:36

==================================================

 

Dodam, że wczoraj przeprowadziłem Memtest i na jednej kości wynik wyszedł pozytywny, kość została przeze mnie usunięta z komputera.

Wracając do tego co się dzieje, to system dosłownie świruje, zawiesza się bez najmniejszego powodu, wyrzuca BSOD, raz nawet zawiesił się w trybie awaryjnym i wyrzucił BSOD. Wczoraj wieczorem przestał działać Explorer.exe, chciałem go odpalić ''ręcznie'' i wyskoczył komunikat, że menedżer zadań przestał działać no i uruchomiony na nowo Explorer.exe również. 

Nie wiem czy ma to jakieś znaczenie, ale po formacie zainstalowałem avast'a, który znalazł 3 pliki malware, po tym zrobiłem kompletnego formata i teraz używam Malwarebytes.

Niestety system szaleje, nie wiem już co mam robić. HDtune znalazł trzy czerwone kwadraciki na dysku, ale windowsa trzymam na SSD, więc system nie korzysta wgl z HDD, poza tym po formacie HDD jest czyściutkie. 

Proszę o pomoc, nie wiem już co mam robić, a nerwy mam tak zszargane, że chyba wyrzucę komputer za okno. :frowning:

 


(rgabrysiak) #2

 

Dlatego też proszę zapoznać się z tym tematem: Poradnik zakładania i edycji tematu

A następnie korzystając z przycisku Edytuj i opcji Użyj pełnego edytora , dokonać korekty tytułu, tak aby konkretnie mówił o problemie.

W przeciwnym razie temat trafi do Kosza.


(Linkinpat) #3

Przepraszam, już poprawione.