Buforowanie filmów na youtube


(Kapakk212) #1

Witam

Od ok. 2/3 tyg. nękają mnie problemy z szybkością buforowania filmów na wszelakich portalach. Dodam, że wcześniej wszystko chodziło normalnie(mogłem oglądać filmy w HD po krótkim bufforowaniu) natomiast teraz muszę długo czekać na bufforwanie filmu w 360p.

  1. Internet z kablówki

  2. Wersja Flasha - 11.5.31.137

  3. Przeglądarka - Google Chrome

  4. Czyszczony CClean'erem

  5. Dane ze speedtest'u pokazują taką sama wartość/zbliżoną do tego co mam w umowie z dostawcą.

Za wszelaką pomoc z góry dziękuje

P.S Czy ilość partycji może mieć związek z szybkością bufforowania?


(XMan) #2

Kliknij prawym przyciskiem myszki na jakiś film z YT --> Ustawienia --> odznacz lub zaznacz opcję "Włącz przyśpieszanie sprzętowe"

lw267_Ustawienia.jpg

Nie pomoże to

przełącz YouTube na HTML5:

http://www.youtube.com/html5

Na dole strony kliknij -- Dołącz do grona użytkowników wersji próbnej HTML5.

Sprawdź...


(Kapakk212) #3

No niestety nadal jest kiepsko:/


(XMan) #4

Sprawdź inne DNS-y:

Google

8.8.8.8

8.8.4.4


lub Open

208.67.222.222

208.67.220.220



(Kapakk212) #5

A możesz mi przybliżyć o co chodzi z tymi DNS'ami etc.?


(Chillout) #6

A jak działają filmiki na innych portalach?

to nie pierwszy taki temat ostatnio: wolne-ladowanie-sie-filmow-t519545.html więc pomocna będzie mi taka informacja:)


(Kapakk212) #7

Sprawdzałem jeszcze buforowanie na wrzucie oraz tvnplayer i niestety jest podobnie:/


(Chillout) #8

Może to pomoże:

http://support.google.com/youtube/bin/a ... swer=74662

lub to:

zacinajace-sie-filmiki-youtube-oraz-transmisje-t362292.html


(XMan) #9

Kliknij na ikonkę "Połączenie" w tray`u --> Właściwości

--> zaznacz Protokół internetowy(TCP/IP) -->Właściwości --> wpisz odpowiednie dane z umowy - zmień DNS - OK - OK.

kliknij aby powiększyć:

waciwoci.th.jpgprotokinternetowy.th.jpgan682_DNS.jpg

Puste pola muszą być wypełnione, podałem puste ponieważ nie chciałem podawać swoich danych.

To samo możesz zrobić w Start -- Panel sterowania -- Połączenia sieciowe...

Jeżeli automatycznie to zaznacz tak jak na p/n screenie:

jx105_adres.jpg

Dodatkowo:

Start -- Panel sterowania -- Opcje internetowe -- zakładka Połączenia -- Ustawienia sieci LAN

-- zaznacz Automatycznie wykryj ustawienia - OK - Zastosuj - OK.

ustwieniasiecilan.th.jpgautomatyczniewykryjusta.th.jpg


(Kapakk212) #10
  1. Najpierw wkleiłeś mi 3 screeny z oknami, które mam wypełnic - W kolejnym natomiast mam funkcję automatyczną. Tak więc tzn. że mam do wyboru opcję, czy to jest po prostu kolejny krok?

2.Jak widać na poniższym obrazku ja mam 2 protokoły, czy to znaczy, że oba mam edytować?

  1. Ostatni punkt wykonałem.

Edit:

Przeinstalowałem programy z wymienionego wyżej topicu: zacinajace-sie-filmiki-youtube-oraz-transmisje-t362292.html i różnica jest minimalna i nie porównywalna z tym co miałem z 2-3 tyg temu.

P.S. Na moim kompie wszystko zwalone jest na 1 partycji, czy to może być powodem długiego buforowania filmów?


(Chillout) #11

Nie masz zainstalowanego programu: cFosSpeed lub podobnego do przyspieszenia przeglądania?


(Kapakk212) #12

Miałem, ale go odinstalowałem.


(Chillout) #13

Wywal wszystko co możliwe po nim.

Sprawdź takimi programami czy coś nie zostało:

MyUninstaller

Free Uninstaller

Total Uninstall

Absolute Uninstaller

Ewentualnie na koniec ccleanerem.


(Kapakk212) #14

Ogólnie ja nie wiem co ten program mógł po sobie zostawić i co ewentualnie usuwać.


(Chillout) #15

W skrócie mogło coś po przestawiać w ustawieniach, więc należałoby to usunąć całkowicie :slight_smile:


(Kapakk212) #16

Skanując 2 programami, które mi zaproponowałeś nie znalazłem nic co by miało w nazwie cfos...

Ogólnie nie wiem, czy w ostateczności nie trzeba będzie się ratować formatem, bo coś czarno to widzę:confused:


(Chillout) #17

Zgraj najpierw ważne dla Ciebie pliki na pendrive lub cd, dvd.

Spróbuj przywrócić system: http://windows.microsoft.com/pl-PL/wind ... -questions sprzed instalacji tego programu.