Było 384MB ram teraz jest 192MB - Shuttle AB61


(Alan Elektro) #1

Witam!

Moja płyta główna to Shuttle AB61, chipset Intel 82440BX.

Mój problem polega na tym iż od dzisiejszego dnia w komputerze jest pół pamięci. Było 389MB (1* 128 + 1 * 256 - 133MHz obie), a teraz jest połowie mniej. Układy mają scalaki po jednej stronie i jest ich (w tej co ma 256MB 8 sztuk w tej co ma 128 - 4 sztuki). Pamięci są sprawne sprawdzałem na innej płycie. Po prostu coś odbiło mojemu komputerowi. Jeszcze wczoraj było 384MB. Moduły na pewno są dociśnięte i sprawdzałem wszystkie banki (a jest ich 3) różne kombinacje próbowałem. Zmieniałem też FSB procka ale tak samo było procek to Intel Pentium III, 450 MHz (4.5 x 100).

Dodam że resetowałem BIOS a później się to pojawiło. Everest pokazuje także 192MB. Nie mam zintegrowanej karty graficznej która pobierała by pamięć.

W czym może istnieć problem?

Dziękuje za ewentualne odpowiedzi!


(Przemi G) #2

Może aktualizacja BIOS’u na nowszy(jak jest) pomoże.


(Alan Elektro) #3

nie wiem czy jest sens, skoro wcześniej wszystko pięknie chodziło a teraz przestało,

wydaje mi się że to do tego momentu jak zresetowałem BIOS do domyślnych ustawień, ale to tylko przypuszczenie


(Rubcil) #4

Ram Ci ucieka ;O Łapaj dziada!


(klopas) #5

wyciągnij ramy i przedmuchaj sloty

u mnie nie jeden raz to pomogło :wink:


(Alan Elektro) #6

na innych płytach jest OK, na tej jest połowa. Wiem że tak jest na płytach z chipsetami BX, ale tutaj wcześniej działało


(Alan Elektro) #7

nic nie dało rady, czyściłem sprężonym powietrzem, a po za tym i tak czyste były