C:\progra~1\websea~1\sprote~1.dll .Zły Obraz sys. Windows NT


(Evcio15) #1

Witam.

Mam niestety mały problem dotyczący błędu, który pojawia się przy włączaniu poszczególnych programów (no praktycznie przy każdej czynności uruchamiania np. Menadżer Zadań).

Cyt. "Aplikacja lub biblioteka DLL c:\progra~1\websea~1\sprote~1.dll nie jest poprawnym obrazem systemu Windows NT. Sprawdź to z dyskietką instalacyjną."

Dołączony Screenshot: http://postimg.org/image/gmdj1xxqx/

OTL text: http://www.wklej.org/id/1102559/

Extras: http://wklej.org/id/1102561/

Błąd pojawił się dzisiaj po Skanowaniu komputera programammi G Data AntiVirus, Stinger oraz SuperAntiSpyware Free Edition. (a dokładniej pierwszy error wystąpił po wyczyszczeniu obiektów zrażonych przez program G Data AntiVirus).


(Semtex) #2

Witaj, popraw proszę tytuł tematu tak aby wstępnie informował o problemie, użyj przycisku EDYTUJ , który znajdziesz w prawym górnym rogu Swojego posta. Dobrze zatytułowany temat daje szansę na szybszą pomoc. Dziękuję za uwagę.


(Acorus) #3

Odinstaluj Delta Chrome Toolbar,Browse2seavei,WebCake 3.00,SearrcaH-iNewTyabb,

SUPERAntiSpyware,Delta toolbar,ContinueToSave 1.74,Search Assistant SimpleSpeedy 1.74, Search Assistant WebSearch 1.74.Użyj AdwCleaner http://general-changelog-team.fr/fr/dow … adwcleaner z funkcji Usuń(w przypadku Visty/Windows7 uruchom z prawokliku jako Administrator).

Pokaż nowy OTL.txt


(Evcio15) #4

OTL: http://wklej.org/id/1102663/


(Acorus) #5

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.W OTL użyj opcji Sprzątanie.

W AdwCleaner użyj opcji Usuń.


(Evcio15) #6

Acorus bardzo tobie dziękuje za twoją pomoc. Wszystko działania jakie mi wskazałeś zakończyły się sukcesem. Jeszcze raz dziękuje.