C:\Windows\System32\app_dll.dll


(K1a2r3o4l5c6i7a8) #1

Witam, mam problem z uruchamianiem programów przed uruchomieniem pojawia się błąd "Program C:\Windows\System32\app_dll.dll nie jest przeznaczony do uruchamiania w systemie Windows albo zawiera błąd." to wyskoczyło przy uruchamianiu Notatnika. Antywirus wykrył jakieś zagrożenie napisał, że usunięto, ale problem jest dalej. W dodatku antywirus uruchamia się tylko w trybie awaryjnym. To jest log z OTL, tylko nie mam pojęcia co dalej robić.

http://www.wklej.org/id/277914/


(jessica) #2

Uruchom OTL i w oknie Custom Scans/Fixes wklej to:

Kliknij w Run Fix. Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie.

Następnie uruchom OTL ponownie, tym razem kliknij "Run Scan".

Pokaż nowy log OTL.txt oraz raport z usuwania.

jessi


(K1a2r3o4l5c6i7a8) #3

http://wklejto.pl/57358

-- Dodane 11.02.2010 (Cz) 22:18 --

a to chyba raport z usówania http://wklejto.pl/57359 mam nadzieje ze dobrze wszystko zrobiłam


(Gutek) #4

Uruchom OTL i w oknie Custom Scans/Fixes wklej to:

Kliknij w Run Fix. Zatwierdź restart komputera.

Następnie uruchom OTL ponownie, tym razem wywołaj opcję Run Scan.

Pokaż nowy log OTL.txt oraz log z czyszczenia.


(K1a2r3o4l5c6i7a8) #5

http://www.wklej.org/id/277962/ log z czyszczenia

http://www.wklej.org/id/277967/ log z OTL


(jessica) #6

Co się tam u Ciebie dzieje, że w raportach z usuwania jest cały czas "not found"? A w logu było/jest..

Uruchom OTL i w oknie Custom Scans/Fixes wklej to:

Kliknij w Run Fix. Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie.

Następnie uruchom OTL ponownie, tym razem kliknij "Run Scan".

Pokaż nowy log OTL.txt oraz raport z usuwania.


(K1a2r3o4l5c6i7a8) #7

http://www.wklej.org/id/277990/

http://www.wklej.org/id/277994/

Szczerze mówiąc nie wiem co się dzieje, ale to co wyskakiwało przy uruchamianiu każdego programu juz nie wyskakuje tylko antywirus sie nie uruchamia.


(jessica) #8

C:\Windows\msb .exe

Spróbuj to usunąć ręcznie, bo chyba gdzieś po drodze następuje przekłamanie i zanika ta przerwa między msb i .exe. Jeśli się nie uda, to: Ściągnij -->Avenger. wklej do niego ten tekst:

Files to delete:

C:\Windows\msb .exe

Kliknij w " Execute" i zatwierdź restart komputera.

Zrestartuj komputer.

Daj Raport z Avengera z C:\avenger.txt.

Oraz nowy log z OTL.

jessi


(K1a2r3o4l5c6i7a8) #9

http://www.wklej.org/id/278018/

raport z Avenera


(jessica) #10

Jakoś tego logu nie widzę.

Avenger niby nie znalazł tego pliku, ale to pewnie dlatego, że znów po drodze nastąpiło przekłamanie nazwy pliku.

Spróbuj, czy da się zmienić tę nazwę tak, by nie było tej przerwy w nazwie.

Jeśli się uda, to do Avengera wklisz:

Files to delete:

C:\Windows\msb.exe

jessi


(K1a2r3o4l5c6i7a8) #11

plik usunełam ręcznie, a Avengerem przeskanowałam tylko kontrolnie.

http://www.wklej.org/id/278032/

http://www.wklej.org/id/278404/


(jessica) #12

A to dlatego Avenger nie mógł znaleźć.

Nowy log - czysty.

W OTL kliknij na przycisk "CleanUp" - to go usunie razem z jego Kwarantanną.

jessi


(K1a2r3o4l5c6i7a8) #13

tyle czy ciś jeszcze trzeba zrobić?


(jessica) #14

Możesz użyć http://www.dobreprogramy.pl/Malwarebytes-AntiMalware,Program,Windows,13117.html

Jeśli coś wykryje, to pokażesz raport.


(K1a2r3o4l5c6i7a8) #15

http://www.wklej.org/id/278448/ taki raport uzyskałam po przeskaniwaniu


(jessica) #16

Czyli prawie nic nie wykrył.

Oczywiście pozwól usunąc.

To wszystko.


(K1a2r3o4l5c6i7a8) #17

Dziękuje za pomoc i cierpliwość :slight_smile: