Call of Duty(R) - World at War(TM) Jeden gracz - Kooperacja


(system) #1

Podczas próby właczenia call of duty wyskakuje mi taki bład :confused:

----- Initializing Renderer ----

execing ragdoll.cfg from disk

----- Client Initialization -----

----- Client Initialization Complete -----

Trying SMP acceleration...

...succeeded.

----- R_Init -----

Getting Direct3D 9 interface...

Pixel shader version is 3.0

Vertex shader version is 3.0

Shader model 2.0 code path is available.

Shader model 3.0 code path is available.

Using Shader model 3.0 code path because it is the best available path on this hardware.

Attempting 640 x 480 fullscreen with 32 bpp at 60 hz

Game window successfully created.

Creating Direct3D device...

Com_TouchMemory: 0 msec. Using sum: 0

Loading fastfile code_post_gfx

Loading fastfile ui

Loading fastfile common

Initializing render targets...

Requested frame buffer to be 24-bit color with 8-bit alpha

DirectX returned a frame buffer that is 24-bit color with 8-bit alpha

Initializing static model cache...

Initializing dynamic buffers...

Initializing particle cloud buffer...

Creating Direct3D queries...

Loading fastfile 'code_post_gfx'

used 1.14 MB memory in DB alloc

Setting initial state...

DirectX reports 512 MB of video memory and 701 MB of available texture memory.

Using video memory size to cap used texture memory at 496 MB.

Texture detail is set automatically.

Using picmip 0 on most textures, 0 on normal maps, and 0 on specular maps

Waited 515 msec for asset '$default' of type 'material'.

Waited 6 msec for asset '$additive' of type 'material'.

Waited 0 msec for asset '$glare_blind' of type 'material'.

Waited 0 msec for asset '$line' of type 'material'.

Waited 0 msec for asset '$line_nodepth' of type 'material'.

Waited 25 msec for asset 'light_corona' of type 'material'.

Waited 1 msec for asset 'clear_alpha' of type 'material'.

Waited 0 msec for asset 'clear_alpha_stencil' of type 'material'.

Waited 2 msec for asset 'depthprepass' of type 'material'.

Waited 0 msec for asset 'shadowclear' of type 'material'.

Waited 1 msec for asset 'shadowcookieoverlay' of type 'material'.

Waited 1 msec for asset 'shadowcookieblur' of type 'material'.

Waited 186 msec for asset 'shadowcaster' of type 'material'.

Waited 1 msec for asset 'shadowoverlay' of type 'material'.

Waited 2 msec for asset 'stencilshadow' of type 'material'.

Waited 0 msec for asset 'stencildisplay' of type 'material'.

Waited 157 msec for asset 'cinematic' of type 'material'.

Error: Waited 153 msec for missing asset "water_droplet".

Error: Could not load material "water_droplet".

Error: Could not load material "water_dynamic_spray".

------- sound system initialization -------

Loading fastfile 'ui'

used 39.48 MB memory in DB alloc

------- sound system successfully initialized -------


GamerProfile_UpdateProfileFromDvars(0):

"mis_01" = "8".

"mis_difficulty" = "22222222000000000000000000000000000000000000000000".

"cheat_points" = "0".

"cheat_items_set1" = "0".

"cheat_items_set2" = "0".

"takeCoverWarnings" = "0".

"r_gamma" = "1".

"snd_volume" = "0.8".

"ps3_voiceSpeakerGain" = "".

Hostname: pc

PC IP: 192.168.1.11

end $init 3328 ms

--- Common Initialization Complete ---

Waited 731 msec for asset 'loadscreen_mak' of type 'material'.

Waited 30 msec for asset 'loadscreen_pel1' of type 'material'.

Waited 29 msec for asset 'loadscreen_pel2' of type 'material'.

Waited 5 msec for asset 'loadscreen_see1' of type 'material'.

Waited 11 msec for asset 'loadscreen_see2' of type 'material'.

Waited 22 msec for asset 'loadscreen_nazi_zombie_prototype' of type 'material'.

Waited 40 msec for asset 'playlist_sp_recr' of type 'material'.

Waited 4 msec for asset 'playlist_sp_hard' of type 'material'.

Waited 0 msec for asset 'playlist_sp_vet' of type 'material'.

Working directory: C:\Program Files\Activision\Call of Duty - World at War

Error: Unable to initialize punkbuster. Punkbuster is disabled

Huffman Took 2 Milliseconds

Connecting to Demonware...

Controller #0 signed in locally

Loading fastfile 'common'

used 41.52 MB memory in DB alloc

DW_DNS_RESOLVING

DW_DNS_RESOLVING

.

..

...

....

.....

.....

DW_GETUSERNAMES(56 msecs)

Retrieving usernames

Retrieving usernames.

Retrieving usernames..

Retrieving usernames...

Retrieving usernames....

Retrieving usernames.....

Retrieving usernames......

Retrieving usernames.......

Retrieving usernames........

Retrieving usernames.........

Retrieving usernames..........

Retrieving usernames...........

Retrieving usernames............

Retrieving usernames.............

Retrieving usernames..............

Retrieving usernames...............

Retrieving usernames................

Retrieving usernames.................

Retrieving usernames..................

Retrieving usernames...................

Retrieving usernames....................

Retrieving usernames.....................

Retrieving usernames......................

Retrieving usernames.......................

Retrieving usernames........................

Retrieving usernames.........................

Retrieving usernames..........................

Retrieving usernames...........................

Retrieving usernames............................

Retrieving usernames.............................

Retrieving usernames..............................

Retrieving usernames...............................

Retrieving usernames................................

Retrieving usernames.................................

Retrieving usernames..................................

Retrieving usernames...................................

Retrieving usernames....................................

Retrieving usernames.....................................

Retrieving usernames......................................

Retrieving usernames.......................................

Retrieving usernames........................................

Retrieving usernames.........................................

Retrieving usernames..........................................

Retrieving usernames...........................................

Retrieving usernames...........................................no accounts found :frowning:

Save Message First Frame Shown: 8678

Unused command for PC platform was called.

CL_Live_StopPrivateParty was called, calling Party_StopParty

Calling Party_StopParty()

Clearing migration data

PROFILES: setting server info to 0.0.0.0:0

Couldn't get profiles instance, are we logged on?

CL_Live_StopParty was called, calling Party_StopParty

Calling Party_StopParty()

Clearing migration data

Unknown command "splitscreen"

Unknown command "endsplitscreensignin"

Unknown command "endsplitscreensignin"

PROFILES: setting server info to 0.0.0.0:0

Couldn't get profiles instance, are we logged on?

------ Server Initialization ------

Server: ber1

----- R_Init -----

DirectX reports 512 MB of video memory and 612 MB of available texture memory.

Using video memory size to cap used texture memory at 496 MB.

Texture detail is set automatically.

Using picmip 0 on most textures, 0 on normal maps, and 0 on specular maps

Save Message First Frame Shown: 15063

Unloaded fastfile ui

PMem_Free( ui, 0 )

Loading fastfile ber1

Loading fastfile 'ber1'

used 129.33 MB memory in DB alloc

Waited 31679 msec for asset 'maps/ber1.d3dbsp' of type 'col_map_mp'.

Waited 557 msec for asset 'maps/ber1.gsc' of type 'rawfile'.

Waited 3 msec for asset 'maps/ber1_util.gsc' of type 'rawfile'.

animscripts/traverse/jumpdown_56

animscripts/traverse/jumpdown_56animscripts/traverse/wall_hop

animscripts/traverse/jumpdown_56animscripts/traverse/wall_hopanimscripts/traverse/jumpdown_40

animscripts/traverse/jumpdown_56animscripts/traverse/wall_hopanimscripts/traverse/jumpdown_40animscripts/traverse/ai_climb_platform_56

animscripts/traverse/jumpdown_56animscripts/traverse/wall_hopanimscripts/traverse/jumpdown_40animscripts/traverse/ai_climb_platform_56

Waited 54 msec for asset 'ch_berlin1_surrendering_scared_b' of type 'xanim'.

Waited 1 msec for asset 'ch_berlin1_commissar_whistling' of type 'xanim'.

Waited 43 msec for asset 'ch_berlin1_intro_sarge_run' of type 'xanim'.

Waited 2 msec for asset 'crew_tank1_passenger11_idle' of type 'xanim'.

Waited 19 msec for asset 'crew_tank1_passenger10_idle' of type 'xanim'.

********** DirectX failed a call to lock a vertex buffer or an index buffer **********

********** error information: Not available

Unhandled exception caught

-- Dodane 10.02.2009 (Wt) 17:51 --

???