Cannot connect to service - Kerio


(Fisherman13) #1

Mam problem z programem Kerio Personal Firewall. W czasie surfowania po internecie ni z tego ni z owego wyskakuje taki błąd:

24019398023d79dam.jpg

A póżniej już nie mogę surfować po necie. Muszę wyłączyć kompa, i wówczas dopiero włączają się strony ale już gg nie mogę być dostępny i wszyscy moi znajomi są niedostępni. Jak mam się pozbyć tego błędu??


(Asterisk) #2

Jaka wersja Kerio - bezpłatna czy licencjonowana ?

Spróbuj odinstalować, wyczyścić rejestr z pozostałości

i zainstalować powtórnie


(goomish) #3
  1. Zrzut ekranu całego Pulpitu mogłeś sobie podarować. Zwłaszcza, że wszyscy znają tą tapetę na pamięć :slight_smile:

  2. Do rzeczy. Twoje Kerio ma jakiś kłopot z usługą. Sprawdź w Podglądzie zdarzeń, czy nie maj jakichś bardziej szczegółowych informacji nt. wyłączania się tej usługi. Jeżeli zdarza się to regularnie - można podejrzewać, że "coś zrobiło kuku", systemowi - czyli standardowa procedura nr 15 :slight_smile: - wklej logi z Hijack This, Silent Runners i co tam jeszcze fachowcy od logów tu polecają. W międzyczasie sprawdź też system czy nie "zalągł się" jakiś rootkit. Użyj do tego np. programu gmer albo RootkitRevealer.


(squeet) #4

Oprogramowanie p2p - za dużo źródeł.

start -> uruchom -> cmd

Wpisz netstat -a i wklej tu w tagach quote całość. Nie wyłączaj p2p, gdy będziesz to robił (ma działać normalnie).

Od kiedy tak się dzieje?


(Fisherman13) #5


(Asterisk) #6

Z tego co jeszcze znalazłem - Kerio + Avast + Osiołek

to niezbyt udana kombinacja

Możesz też wyłączyć avasta na próbę


(Fisherman13) #7

Nie mam osiołka lecz uTorrent.

Około 4 dni temu formatowałem dysk twardy kompa i od tego czasu 3 razy mi się pojawił ten błąd.


(goomish) #8

Osiołek to chyba nie jest. Chyba, że to taki "skrót myślowy" i dla Ciebie wszystkie p2p to osiołki :). Z obrazka wynika, że to µTorrent - i być może przyczyna i metoda radzenia sobie z tym opisana jest tutaj

EDIT : Właśnie widzę, że o Avaście jest kilka wierszy wyżej...


(squeet) #9

fish13 - odpowiedzi udzieliłeś sobie w cytowaniu.

Zobacz, z iloma łączysz się adresami.

Przeglądnij konfigurację uTorrent i zmniejsz ilość źródeł na plik.

To jest ta przyczyna - założę się, że te 3 razy wyskoczyły Ci wówczas, gdy ściągałeś przez p2p, zgadza się?

Pomijam oczywiście połączenia http do xenium.

W Kerio wyłącz rozpoznawanie adresów - prawoklik w po prawej stronie po wskazaniu pól Przegląd oraz Logi i ostrzeżenia i odhacz.


(Fisherman13) #10

To jest ten problem tylko jest taki problem gdzie ja mam znaleźć jakieś GUI??


(squeet) #11

Odhacz oczywiście Rozpoznaj adresy.


(goomish) #12

http://download.net.pl/img/4f30affb8481 ... 1fe4c9.jpg ?

Mam stare Kerio 2.1.5 więc mogę pomóc tylko takim obrazkiem


(Fisherman13) #13

Czy ja jestem ślepy ale nie mogę znaleźć wytłumacz jeszczwe raz.


(squeet) #14

Klikasz prawym przyciskiem w tray'u i wybierasz Konfiguracja.

Po lewej masz w menu zakładkę Przegląd , po prawej w polu Połączenia (patrz screen wyżej podany przez goomish ) i klikasz po prawej na białym polu prawym przyciskiem i odhaczasz rozpoznaj adresy.


(Fisherman13) #15

Dzięki za pomoc już powinno ładnie chodzić.


(Asterisk) #16

Przeczytaj

W ogóle nie uzywam programów p2p, stąd nie rozpoznałem

ikony programu, a informację generowaniu takiego błędu

przez cytowany zestaw znalazłem w sieci :frowning: