CD Rom nie czyta żadnych płyt


(system) #1

:frowning: Problem wygląda tak.Po włożeniu płyty do napędu i kliknięciu pojawia się komunikat :

:oops: Dodatkowe info:Komputer IBM Netvista P4, 2000Mhz,256 RAM. Napęd CD Liteon.Po włożeniu płyty audio w Mediaplejerze idzie czas ale nic więcej.Przy innych płytach(filmy , programy...) wyskakuje powyższy komunikat i Windows twierdzi że system plików na płycie to RAW.W total com. komunikat: Napędu nie znaleziono. Jest to komputer w firmie której pracuje i czasami w ramach wolnego czasu można by coś oglądnąć a tu jak? Oczywiście we właściwościach jest wszystko w porządku

.Nie ma też żadnych zabezpieczeń ze strony mojego pracodawcy, blokady itp. Po kupnie napęd po prostu przestał działać po ok. 2 miesiącach a że służy tylko do obserwacji pewnych procesów produkcyjnych na monitorze (oczywiście za pomocą wcześniej wgranego programu) to nikt się nie przejmuje nie działającym napędem. Proszę o pomoc iz góry dziękuję.


(pysiu) #2

Czy to sie dzieje z odczytem jednej płyty czy wszystkich bo moze byc płyta cd uszkodzona i wtedy tez taki komunikat wystempuje druga sprawa mozna sprubować włozyć płyte czyszcącą laser mozliwe ze sie zabrudzil kurzem a trzecia mozliwośc zepsuł sie naped


(system) #3

Jeżeli jest jeszcze na gwarancji proponowałbym zanieść do serwisu :slight_smile:


(system) #4

Dzieje się tak z obojętnie jaką płytą.Można przeczyścić ale napędy nie mają nawet roku. Aha,ciekawostka : mamy DWA takie same kompy i na oby dwóch to samo.Czyli została chyba trzecia możliwość...chociaż powtarzam jednego dnia oglądaliśmy film a na drugi już się nie dało.Jeden padł w odstępie dwóch tygodni od drugiego. Z dnia na dzieeń.


(Golden Finger) #5

Wydaje się, że macie pecha, moim zdaniem srewis gwarancyjny i do wymiany. Jeżeli były kupione z jednego "rzutu" to może tak być, że trafił się pechowy. Wymieńcie np. na LG lub inny.

Powyżej to pierwszy wniosek, a druga rada, zainstaluj nagrywarkę w innym kompie, jeżeli nie będzie czytał to zrób, jak radzę, do serwisu i do wymiany. Jeżeli na innym komputerze będzie ok to szukaj przyczyny systemowej.

Pozdrawiam

8)

Golden Finger