Chwilowe zawieszanie się systemu windows 7


(niesuszek) #1

Witam. Dwa tygodnie temu kupiłem nowego ASUSa N61JV razem z systemem, lecz od nowości łapie on chwilowe zawiechy (trwają one 1-4 sek). Nie byłoby to aż tak męczące gdyby nie fakt, że występują one co 5-10 min. Co może być przyczyną?

Pozdrawiam


(Jacu2008) #2

Jakie parametry komputera..? Jakiego masz dokładnie Windowsa 32-bitowego czy 64-bitowego. Może masz zainstalowany nadmiar oprogramowania często gęsto zbędnego, które jest instalowane na fabrycznie nowym sprzęcie, choć tak naprawdę przyczyn może być znacznie więcej... Przestarzałe sterowniki, brak jakichś aktualizacji bądź też masa włączonych niepotrzebnie usług systemowych które nie są potrzebne do sprawnego działania systemu..


(Turbo143) #3

ja dodam że mam podobny problem ale dzieje się to tyko na grach,mój komp to Asus k51a na infolini powiedzieli żeby zainstalować program 3DMark jeśli on będzie źle chodził to znaczy że komputer jest do serwisu ;/

Taką informację dostałem na infolini Asusa.


(niesuszek) #4

Jacu08 ,

Parametry komputera:

Procesor: Intel® Core i3 CPU M350 @ 2.27GHz

RAM: 4GB

Karta Graficzna: GeForce GT 325M 1GB

Dysk: 320GB

System: Windows 7 64-bit

Nadmiar oprogramowania rzeczywiście był, ale zająłem się tym i pousuwałem zbędne programy zainstalowane od nowości na dysku.

Jeżeli chodzi o przestarzałe sterowniki to nie sądzę aby to było to, aczkolwiek sprawdzę.

Aktualizacja została przeprowadzona, nic nie dało.

Usługi systemowe - te, które mogłem wyłączyć, wyłączyłem, sugerowałem się jakimś poradnikiem zamieszczonym na specjalnym forum o win7

____________________________

kristiano ,

U mnie gry działają świetnie, nie ma w nich tego typowego zawieszania się. Zawiesza się w momencie, kiedy robię coś innego poza grą.


(Piotrkijak) #5

Szkoda twojego czasu i nerwów, bo cokolwiek byś nie zrobił, ten system nadal będzie mulić. Jak dostałem od mojej ciotki laptopa żeby z nim zrobić porządek, to też wywaliłem cały zbędny soft, odchudziłem autostart, zrobiłem czyszczenie rejestru i jego defragmentację oraz defragmentację hdd i system nadal mulił. Załatw sobie płytkę od kogoś albo pobierz z torrentów obraz iso(jak dobrze poszukasz, to znajdziesz kopię 1:1), potem zainstaluj na swój klucz i aktywuj. Tylko musisz uważać, bo niektóre obrazy mogą mieć w obrazie aktywator i mogą być tak zmodyfikowane, że po instalacji systemu ten aktywator przeprowadzi aktywację zmieniając twój klucz na inny i nie będziesz miał możliwości aktywacji systemu na swój.


(niesuszek) #6

Dzięki za radę, ale mimo wszystko chcę rozwiązać ten problem. Gdy już mi nerwy siądą to w ostateczności skorzystam z Twojej rady :).