Ciągłe komunikaty: Windows Security Alert oraz Spyware Alert


(Michallondzin) #1

Wgrało mi się takie dziadostwo do kompa i wyświetla mi co chwilę komunikaty "Windows Security Alert" oraz "Spyware Alert" i nie mogę sobie z tym poradzić. Na początku jeszcze mi tapetę zmieniał, ale to odhaczyłem w msconfigu. Proszę o pomoc. Mój log z HiJackThis:

http://wklej.org/id/4bcbcdc929

pozdrawiam


(huber2t) #2

Przeczyść komputer Ccleanerem

fix w hijackthis

Pobierz ComboFix, ale nie uruchamiaj

Wklej do notatnika:

File::

C:\WINDOWS\fvowketqmvg.dll

C:\WINDOWS\vbksrofa.dll

C:\WINDOWS\pvnsmfor.dll

C:\WINDOWS\mpfanvqg.dll

C:\DOCUME~1\JA\USTAWI~1\Temp\IXP000.TMP

C:\DOCUME~1\JA\USTAWI~1\Temp\pftB~tmp\setup.exe

Plik -> zapisz jako -> CFScript.txt (najwygodniej będzie, jeśli zapiszesz w takiej lokalizacji, by ikonka CFScript.txt znalazła się obok ikonki ComboFix.exe)

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu ->

02f8f1e3c410a4cc.gif

Rozpocznie się usuwanie i powstanie log, daj ten log na forum.


(Michallondzin) #3

zrobiłem jak wyżej, ale po operacji przy pomocy combofixa nie tworzy się żaden log


(huber2t) #4

Poszukaj go:

Start --> wyszukaj --> ComboFix.txt


(Michallondzin) #5

nie ma takiego pliku na kompie


(huber2t) #6

To wykonaj moją wskazówkę ponownie a jeśli się nie uda zrób tak:

Pobierz Avenger

wklej do niego ten tekst:

Files to delete:

C:\WINDOWS\fvowketqmvg.dll

C:\WINDOWS\vbksrofa.dll

C:\WINDOWS\pvnsmfor.dll

C:\WINDOWS\mpfanvqg.dll

C:\DOCUME~1\JA\USTAWI~1\Temp\IXP000.TMP

C:\DOCUME~1\JA\USTAWI~1\Temp\pftB~tmp\setup.exe

kopiuj to i klikasz na Paste Script from Clipboard wybierasz Execute oraz Potwierdzasz i zgadzasz się na restart klikając OK.

Kasujesz ręcznie z dysku plik: C:\Avenger\backup.zip i wklejasz na forum raport: C:\avenger.txt

Po tym daj nowy czysty log z combofix ale podczas pobierania zapisujemy nie pod nazwą ComboFix.exe tylko z kreską pomiędzy:

Combo-Fix.exe

a jeśli to się nie uda to podaj log z Deckard's System Scanner


(Michallondzin) #7

Zacznę od tego że zainstalowałem Spybota Search&Destroy zrobiłem nim skana, coś powykrywał i pousuwał. Komunikaty przestały mi się wyświetlać, ale nie wiem czy nie został jeszcze jakiś syf na kompie. Wkleję więc w związku z tym logi:

avenger: http://www.wklej.org/id/eb3cdc9ca1

dss main: http://www.wklej.org/id/bcd30c69f4

dss extra: http://www.wklej.org/id/71ce2d7de6

combo-fix dalej lipa

pozdro


(huber2t) #8

Pobierz Avenger

wklej do niego ten tekst:

Files to delete:

C:\WINDOWS\system32\urqQiHxv.dll 

C:\WINDOWS\oadkxrts.exe

C:\WINDOWS\system32\blackster.scr

kopiuj to i klikasz na Paste Script from Clipboard wybierasz Execute oraz Potwierdzasz i zgadzasz się na restart klikając OK.

Kasujesz ręcznie z dysku plik: C:\Avenger\backup.zip i wklejasz na forum raport: C:\avenger.txt

Po tym daj nowego loga z deckard


(Michallondzin) #9

avenger: http://www.wklej.org/id/2fc351c232

dss main: http://www.wklej.org/id/14882d9579