Ciągle wyskakujący alert NAV 2005 po instalce nowego eMule


(Jaro_dcg) #1

Witam,

Mam WinXP Pro i zainstalowany Norton Antivirus 2005 i dotychczas miałem starszego eMule 0.46c i all bylo ok a teraz zainstalowałem nowszego Mulka 0.48a i przy próbie ciągnięcia nim czegokolwiek NAV2005 wyświetla alert, że Norton Internet Worm Protection wykrył remote system, który próbuje dostać się do mojego kompa wskazując na plik X:\program Files\eMule\eMule.exe i jest do wyboru permit i block, więc daje permit i w tym momencie all powinno być good tyle że ten sam alert wyświetla się znów po 3 sec i tak non stop mimo że ciągle daje permit tak jakby w ogóle nie pamiętał wybranej przeze mnie opcji. Jak 1szy raz po zainstalowaniu uruchomiłem mula to alert wyświetlił się dopiero przy próbie ciągnięcia czegoś a teraz już się wyświetla tuż po uruchomieniu mula. Co zrobić, żeby NAV zapamiętał wybraną opcję i nie wyświetlał ciągle alertu? Zmuszony jestem teraz zamykac Nortona przy korzystaniu z mulka.


(Dimatheus) #2

Hej !!

Norton po prostu odbiera łączenie się innych użytkowników z Twoim kompem jako próbę wtargnięcia... A co chwile wyskakuje komunikat, bo NAV zapamiętuje w takim układzie reguły po adresach IP, więc przy każdym łączeniu wywala ostrzeżenie. Co możesz zrobić ?? Rozwiązania są 3:

:!: wyłączysz z poziomu panelu Symantec'a Norton Internet Worm Protection,

:!: w ustawieniach Norton Internet Worm Protection dodasz aplikację emule.exe jako zaufaną. Alerty się wtedy nie będą pojawiać, ale możesz - przy takim rozwiązaniu i korzystaniu z emula - zauważyć większe obciążenie i spowolnienie komputera,

:!: zmień antywirusa...

Z pozdrowieniami

Dimatheus


(Danielm86) #3

zrób Allow. Na twoim miejscu nie używałbym eMule :wink:


(Jaro_dcg) #4

Dimatheus już sobie z tym poradziłem w podobny sposób jak opisujesz. Tzn NAV już miał dodanego mulka jako aplikację zaufaną ale dotyczyło to poprzedniej wersji mula czyli 0.46c, po zainstalowaniu nowej, wpis w NAV pozostał ten sam bo nazwa pliku i ścieżka do niego się nie zmieniły ale jednak antyvirowi coś nie pasowało, rozróżniał te dwa mulki i przy nowym ciągle wyświetlał alert bo jak dawałem permit to nie zapisywał sobie do zaufanych (co normalnie sam czyni) bo już ten wpis miał z poprzedniego mulka. Więc usunąłem ten dotychczasowy wpis dot. mula, który istniał i dodałem go jeszcze raz wskazując już na nowego muła i jest good. :slight_smile: Dzięki w każdym razie.